Word

From TechHelp
Jump to: navigation, search

Contents

Word Basics

For this class I have taken an article and converted it to a very simple text format for you to work with so you have an opportunity to learn some of the formatting options within Word. Along the way we will look at both the shortcut menus at the top of your screen, as well as the menus that are at the top of the screen. For your convenience I will use one of two methods for explaining the menu items one will be using pictures to show which buttons to select on the screen, the other will be to use bold lettering when you need to go to a certain menu. If there is a series of steps I will use the less than > symbol to indicate a second step. So lets get started.

Starting Microsoft Word

To open Microsoft Word go to the Start Menu File:Start icon.jpg at the lower left hand side of your screen. Now select Programs and look for the icon that says Word next to it click on the icon and Word will open. You now have a blank word document. At this point we want to save our document. Go to the File > Save and select the folder that you want to save your file in.

File:File-1stsave.jpg

Name the file and click Save. Now you are ready to start typing. At this point you will want to open the document on your desktop named Word Article . This document has unformatted text for you to work with. Once you have this document open go to Edit > Select All this will highlight all of the text in this document. Next we want to copy the highlighted text, go to Edit > Copy. Now we are ready to paste the text from the word article document into our document. Select your Word document by clicking inside of your word document. Now go to Edit > Paste and the text should appear in your word document.

Workspace

When you use Word there are a lot of different ways to layout the workspace to work for you. You may have noticed that if you work on different computers that you will see different layouts of the toolbars and workspace in general. This flexibility is nice if you know how to use it, however it can be confusing if you haven't ever moved toolbars. By default Word usually only shows you the toolbars that look like this.

File:WordBasicToolbar.jpg

These toolbars allow you the basic formatting and functions within Word. They are known as the Standard and Formatting toolbars. However they don't give you the ability to work with things such as images, drawings, tables, and other features that might be useful for your classroom. To access the variety of different toolbars you will want to go to View > Toolbars which will show you a list of toolbars that are available for your use.

File:WordViewTools.jpg

The two most common toolbars that aren't set up by default is the Drawing toolbar and the Picture toolbar. These toolbars allow you to work with shapes and images that you add to your document.

You will notice that when you add these toolbars to your workspace for the first time that they will often end up floating inside of the window.

File:WordFloatToolbar.jpg

However if you like to have the toolbar as part of the main window you can simply drag it to a space that works for you. Anyone of the four sides of the workspace can hold the toolbar. So if you want to have your picture toolbar on the left side of your workspace you can move it there. Simply click and drag the toolbar too the location that you would like.

Creating New Documents

If you want to open a new document without closing and reopening Word you can simply click on the button that looks like this File:MSFileNew.jpg or going to File>New which will give you a choice of what kind of document you want to open.
File:MSFileNewDocs.jpg
This menu can be helpful for certain types of documents that have a standard format. If you have a chance open a few of these document to see what they look like. These are different templates that you can use to create brochures, reports, calendars, and a variety of other documents. You can also find templates at http://office.microsoft.com/en-us/templates/ for creating different Word documents.

Opening Documents

If you want to open a Word document you have a few different choices you can simply click the open button that will show you a menu that looks like thisFile:MSOpen.jpg. This is a list of your folders and subfolders. Also you can go to File>Open, which will open the same folder.

File:MSOpenFile.jpg

Saving Document

To save a document your first save will open a menu that looks like this.

File:MSOFileSave1.jpg

This menu lets you give the document a name and save it in a specific location in your computer. After naming the file and choosing a location click Save and your file will be saved on your computer. After saving the document once you won’t have to go through this process again since your computer now knows where to save your information. Saving after this point can be done one of two ways. You can go to File>Save or simply press the button that looks like this File:MSSave.jpg and your document will be saved.

Using Save As

Save and Save as aren't the same thing and are used for different reasons. Save is designed to save a document that is located on your computer already, and you have just edited or updated it.

The Save As option will actually create another instance of the document. This option is useful when you want to save the document to another location, such as a floppy disk or thumb drive. You can also use this to save to different network drives. When using this option you want to make sure that you aren't overwriting a document that is a newer version.

Another reason you might want to use save as is to save multiple copies of a document. This can be helpful if you are trying something out and want to save one good copy before you experiment with the other copy.

Formatting Text

Text Style

There are a lot of formatting options within Word to make your document appear the way you would like it to. There are a lot of different reason why you may want to use bold, italicized, or underlined text. Word allows you to do these three text formatting functions easily and gives you the ability to do more if you would like to.


To change the appearance of text the first step is to highlight this text and then choose the appropriate formatting option. We will start with bolding our title. Highlight the title of your document by clicking and dragging across the area you want to bold. Once you have the area high lighted go to Format > Font which will open a menu that looks like this.

File:MSWformatfont.jpg

Now you can change the font style to bold. This menu deals directly with the font itself allowing you to change it from Times New Roman to something like Arial if you would like. You can also change the font size in this menu. There are other options for Effects such as underline, superscript, and subscript. Some of these options are built in to Word so that simply by typing 2 and nd then pressing the space bar will give you 2nd without having to open this menu. However sometimes it’s nice to have control of what you are typing. After you have bolded your type simply click at the end of the bolded area and press return to start working on the paragraphs.

If you want to use bold, italicized, or underlined text you can use the short cut buttons in your toolbar. Since these are the most common text formatting options they are actually contained inside of the toolbars.

Here is what they look like.

Bold
File:MSWbold.jpg
Italicized
File:WordItalicized.jpg
Underlined
File:WordUnderlined.jpg

Notice that after you click on it the button changes and looks as though it has been pressed. This means that you have the style turned on. Now you won’t have to go to Format > Font each time you want to underline or italicize.

Format Paragraphs

If you are using Word for the first time you will want to know that there are some basic assumptions that Word makes for you. When you first start a document you might start by just typing out the first paragraph. If you want to start an indented paragraph you will want to hit the tab key. This will set the initial indent for you and then as you reach the end of the first line Word will rap the text for your. When you have finished your first paragraph you can simply hit Enter and then another tab and go on to your next paragraph.

At some point you may want to change the indent. To increase or decrease it you can simply click on the indent icon File:MSWindent.jpg located on the toolbar. If you want to know what these toolbars do simply move your mouse over top of them and leave it there for a few seconds and a tool tip will appear showing you what the tool does. This will work in all of the programs that you use.

To manipulate the paragraphs beyond simple tabs and indents you will need to go beyond the simple toolbar. To change the line spacing, indentation, tabs, and alignment you will have to go to Format > Paragraph. This will open another menu that will allow you to center your paragraph, change the justification of the paragraph, as well as some other options.

File:Paragraph formatting.jpg

For justifying your paragraph left, right, or center highlight that paragraph select Format > Paragraph and then change the Alignment of you paragraph. You can also use the different shortcut buttons to align left, align right, center, or justify File:WordTextJustification.jpg. To change the entire documents line spacing you want to first select all of your text by going to Edit > Select All, which will select all of your text, then go to Format > Paragraph and choose the Line spacing that you want.


Standard Tools

Undo and Redo

Two of the most useful buttons in Word are the undo File:MSUndo.jpg and redo File:MSRedo.jpg buttons that allow you to undo mistakes, or redo something that you undid earlier. One hint about these buttons once you have done on mistake and don’t like it don’t keep working on your document either undo it at that point

Cut, Copy, and Paste

One great thing about computers is that they allow you to be flexible when you want to change your layout. Cutting, copying, and pasting allow you to move text and objects around your document, as well as between documents, making them perhaps the most useful tools. To move text you have two options, one is to cut the text and move it, the other is to copy the text and put it in another place or document.

To cut something from your document highlight the text or object you want to move. Then you can either go to Edit>Cut or use the cut button File:Cut.jpg. A third option is to right click on the highlighted area and select the cut option from this menu.

File:MSWCutRightClick.jpg

Once you have cut your text from the document you will want to paste it. To do this place the cursor where you want to paste your text, or object. After you have your cursor where you want it go to File>Paste and your text, or object, will appear in the location of your cursor. You can also use the paste button File:Paste.jpg, or right click where you want the text to be pasted. Sometimes you may want to copy something instead of cutting the information.

The steps are similar the only difference is that you would select Copy instead of cut. So the three options are Edit>Copy, clicking on the copy button File:Copy.jpg, or right clicking on the highlighted text and selecting copy.

Lists: Bullets & Numbering

Something that you might want to do for your students is create a step by step process for them to complete and activity. To do this yo will probably want to create a list. To insert a bulleted list whether you want to put numbers in front or symbols such as • you can do so by going to Format > Bullets and Numbering. This will open the Bullets and Numbering window.

File:MSWbullets and numbering.jpg


Bullets

You can experiment a bit by going to the end of your document. Begin by going to the toolbar and selecting the bullets File:Bullets.jpg icon. Notice that a bullet appears when you select this button. Now begin typing something such as a grocery list, after each item press enter, another bullet should appear. After your have typed your last item press return so that you have a bullet with nothing next to it and press the Bulleted List icon again, the last bullet will disappear. Notice that if you set your mouse on these two buttons you will see that they let you create either a numbered list or a bulleted list, this is the shortcut instead of having to go to Format>Bullets and Numbering.

Numbering

Another type of list is a simple list that uses numbers instead of symbols. By clicking on the tab labeled numbered you will change the way the menu looks so you can select different numbering styles. This menu will look similar to this for this example you will want to choose the second list on the top row. Simply click OK and you will see that Word indents you paragraph and adds the number one to you list. Now we want to find "2." in our list delete the number that is already typed and press Enter to create our second number in the list. Do the following for numbers 1 through 5.


Tricks and Headaches related to Bullets

When you are working with bullets you will inevitably run into a few frustrations. One of the most common is creating an outline with numbers. If your goal is to create a list similar to below you should start your list with bullets and then when you get your first subtopic you can simply hit the increase indent button to indent the sub topic. If you then are moving back to a topic and need to continue your numbering you simply want to hit the decrease indent button, this will then return you to the previous numbering scheme.

  1. topic
    1. subtopic
    2. subtopic
  2. topic

Text Coloring

Two other shortcuts that can be helpful when formatting a document are the following icons File:Highlight-text color.jpg. The first tool File:Highlight.jpg allows you to highlight specific text in different colors. To use the tool the first thing you want to do is select the color.

File:Highlight color.jpg

Press on the down arrow to the right of the tool and you will be allowed to pick the color you want to highlight the text. Once you have selected the color simply bring the mouse down into the Word document, notice that the cursor looks different. Now simply highlight the text you want by clicking and dragging across the text. Your text is highlighted in the color you chose.

The button to the right of the highlight button is the Text color shortcut File:Text color.jpg , this can also be found by going to Format > Font and selecting the font color menu. To use this shortcut you can do one of the following. To change the color of text that you are about to type click the down arrow to the right of the button and select the color you want. Now begin typing and your text will be the color you have selected. You can also change the color of text that you have already typed. To do this highlight the text you want to change and click the down arrow to the right of the button, after you have selected the color your highlighted text will change to that color.

Inserting a Table

Sometimes you may want to add a table of information into your document to have someone refer to. To do this you will want to go to table>insert>table. This will open a dialog box for you to enter the size of you table that looks like this.
File:MSInsertTable.jpg

Now you can enter the number of columns (I remember what each is by remembering that columns support the table) by simply highlighting the number that appears and replacing it with the number of columns that you want. Then enter the number of rows the same way. Now simply click OK and your table will be inserted where your cursor was.

Some tips for working with tables

When working with tables you can use either the tab key or your arrow keys to move through your table. One thing about the tab key is that if you reach the end of your table and press tab again you will insert another row into you table.

If you want to re-size a column or row you can do so without going to Table>Table properties, which is where you can manually change row height and column width. Move your cursor near the line of the column that you want to re-size. Your cursor will change so that there is a double-headed arrow separated by two vertical or horizontal lines. At this point if you click and drag the cursor you will be able to change the height or width of the column or row.

If you want to delete an entire row or column you can do so easily by moving your cursor to the beginning of the column or row until you have a solid black arrow. When this cursor appears click and drag to highlight the rows or columns that you want to delete. Once the right cells are highlighted simply press Backspace and the cells that you have selected will be deleted.

If you want to insert a column or row place your cursor in the cell that you want to insert the row or column next to. Then go to Table>Insert and select what you want, and where you want it to go, in relation to the cell that you have your cursor in. You may also want to merge cells at some point and time to do this highlight the cells that you want to merge together. Then go to Table>Merge Cells and this will make separate cells one larger cell.

File:MSWMergeCells.jpg

There are two shortcut buttons that are useful for working with tables also. This button

File:MSWTableButton.jpg

allows you to insert tables by simply clicking on the button. Simply drag your cursor across the grid to create a table the size that you want. The other button deals with the borders of a table. Sometimes you may want a table, but not all of the borders click on the arrow to the right of this button File:MSOTableBorders.jpg and you can change the way the borders appear on your table. These options can also be accessed by highlighting your table, then going to Format>Borders and Shading, and working with the buttons on the right-hand side of that menu.

Printing

Now you have the document all ready to print and your connected to a printer, what next? The first thing that you might want to do is see how the document will print. Go to File>Print Preview this will open your document in a new window. This window will show you what your document will look like when it comes out of the printer. Notice that the tool bar in this window is different than when you are editing in Word. To go back to the editing screen go to File>Print Preview and it will take you back to the original screen. So you have seen what your document will look like and are ready to print. You can go to File>Print or click on the print buttonFile:MSPrint.jpg. This will open another menu which allows you to select the printer, change the way your document will print, the number of copies you want, and other print options.

If you aren’t sure which printer you are printing to clicking the little arrow next to the printer name will give you a drop down menu to see what printers are connected to your computer. Make sure that you have the correct printer selected before clicking OK.
File:MSWPrint.jpg

Inserting a Picture

Some times you want to dress up your document with some art. To do this you have two choices. The first is to use the Clip Art that comes with Word. To do this you want to go to Insert>Picture>Clip Art. This will open another menu where you can pick the gallery you want or search for a picture.
File:MSWClipArt.jpg

The other option is to insert your own picture. To do this you must have pictures saved on your computer. Go to Insert>Picture>From File this will open a menu so that you can find the picture that you want to insert.
File:MSWInsertPic.jpg

After you have found the picture simply click Insert and your picture will appear in your document.

Inserting Headers and Footers

If you want to include a header or footer in your document you will want to go to View>Header and Footer this will gray out your document and take you to your header and footers. At this point you can type what you want into the header or footer. You can also add auto text such as page numbers. To insert auto text go to Insert>Auto text and pick from the list of different types of text.

There are a lot of other things that can be done within Word. If you ever get stuck on what you are trying to do go to the Help menu and type in your question. The help menu will let you search for ways to accomplish your goal. Also feel free to contact one of the BOCES ITS staff for some help.

Equation Editor

Using Versions

Recording changes to a document is a good way for teachers and students to show evidence of revisions within their work. Using versions, any changes made to a document will be saved within the document, rather than entirely separate documents which can cause confusion between users.

Saving Versions

Manual Save
Versions can be saved manually by clicking File > Versions... and clicking the Save Now... button.

Auto Save
Versions may also be saved automatically by checking the box next to Automatically save a version on close. Upon saving a new version of a document it is always a good idea to comment on the version. A prompt will appear (see below) to add comments about the version and any revisions.

File:Versions-box.jpg

File:Version-comment.jpg

Saving a version as a separate file

You may want to save a version as a separate file when sending the document for review to another person. This will prevent the reviewer from accidentally viewing a previous version.

Note: Versions are not the same as saving a backup copy of a document. Remember versions are saved within the same document and not as another copy. To protect against loss of a file, be sure to backup your documents on a network, another computer or on portable media. For more information search the term versions in the Help menu within Microsoft Word.

Tracking Changes

A powerful tool within Word is the ability to track changes and add comments electronically. To use these tools is easy. The hardest part is managing the changes between times you have the document and the time the student has the document.

To turn on and use this feature the first thing you will want to do is open the document that you will be working on. Then go to Tools>Track Changes.

File:MSWordTrackChange.jpg

Once you have done this you will notice a new tool bar appears.

File:MSTrackTools.jpg

Depending on the version of Word you are using the tool bar may look a little different.

Now you are ready to begin editing. To start with if you start to change the formating of the document such as changing the font, deleting a word, or changing the spacing Word will make an annotation that this was done. The annotations will appear on the right hand side of the document. They will show what was done and by who in different colors.

Beside simple corrections you can also add Comments about sections of the page. Simply highlight the text that you want to comment on and then select Insert>Comment. As you begin to populate the document with your changes you will see bubbles appear on the page showing what has been changed.

File:MSWordChanges.jpg

Once you have made your changes and comments all you have to do is save the document and send it to the author. They will be able to open the document and instantly see your changes.

When you are actually reviewing a document for someone else you will need to know how to use the reviewing toolbar. The basic layout of the toolbar has three areas that are significant. The first is the area to manipulate what it is you are seeing. You can choose to see the original document or the final markup of the document. This first section also allows you to see one reviewer or another depending on how many people have commented on the document.

The next section with the right and left arrows allow you to move through the changes. By clicking the right arrow you will go to the next edit, click on the left arrow and you will go to the previous edit. This way you can look at the changes one at a time in order. Next to the two navigation arrows are the accept and reject buttons. These two buttons allow you to simply accept or reject the suggestions that were made by the editor.

The last section deals with the commenting on the document. Simply clicking on the comment box will allow you to add a comment related to highlighted text. Starting with Office 2003 you can also add ink mark up inside the document. This gives you the sense of the red pen for marking up a document, but doesn't work with the same ease of the other markup.

As the reader once you have accepted or rejected the edits the tracking changes function can be turned off so that your document can be sent off in its final format or back for further review.


Creating Forms

Layout

With in the Microsoft Office suite you can create forms that can be filled out electronically. The easiest way to this is to open the Form toolbar. To do this go to View>Toolbars>Forms. This will add the following toolbar to your workspace in Word.

File:MSWordFormTools.jpg

Now that you can see the tools what can you do with them? Well one example is a form that you might have students fill out relating to an activity in class or perhaps something as simple as a permission slip.

Once trick that can make the formating of the form maintain some continuity is to create a table within the form so that you can manipulate the table instead of adding breaks and blank space within Word.

So to begin creating a form you would probably want to create a table with about 3 rows and 5 columns, don't worry you can add or delete these as you go along. Once you have your table you can begin by creating the headings. For this example I am going to create a basic worksheet for students to create APA citations on their own, along with notes related to their research.

File:MSWordExampleForm.jpg

So here is my basic form within a table in Word I haven't added any additional information to the table so basically someone could come in and delete anything that I have created. In a form you will actually be able to lock down the information so that it can be changed. Depending on how I want this handed in I may also create this on a page that was set to 3x5 so that students could print the note cards if need be.

So now that I have the basic structure I want to begin to add the form data that I need.

On the form toolbar there are a few different types of data that can be used text form field, check box form field, and drop down form field each of these fields has a different function. For this example most of the form fields will be textual for this example.

File:MSWordFieldRightclick.jpg

From this menu you will want to select the properties item which will open another menu that gives you different options.

File:MSWordTextForm.jpg

So for the first field I might not edit any of the preferences of the field since the defaults suit my needs. You will notice that there is also something that is called the bookmark, this will mark the location of the field within your document for organization and quick movement within the document. You may also notice that there is a button that allows you to add help text. Now you can remind your students of what different fields are suppose hold.

File:MSWordFormHelp.jpg

I would basically do this for the entire document this way so that the form would stay flexible and the student could add information where needed. The area that I would fix the length and type of data would relate to the date so that a student could only enter a date the looked like d/m/yy.

File:MSWordTextFormField.jpg

You can add these parameters to the functionality of the form so that it limits the difference between what you want people to enter and what they will enter. For example you can set a form for a phone number and make the maximum characters 10 characters so that the person won't enter in the - between the number. So depending on the information you want to receive determines how you may want to create the form.

Another form area that can be helpful if there is a multiple choice answer is either the drop down form field or the check box form field. Either of these fields will allow you to create less interpretive choices. For example if you wanted to create an area for the grade level of the student, and you wanted the person filling out the form with either K-5, 6-8, or 9-12 using the drop down form field you can make sure that these are the only three choices that they see.

So create a drop down form field, then right click on the field and select the properties to open the following window.

File:MSWordFormDropDwn.jpg

This is where you will want to add the different selections that the user can chose from as well as the order that the criteria will be seen in. Once you have things where you would like them simply click on OK and your form field will be created.

You can create check boxes that will allow you to create check boxes for a selection.


Locking the Form

Once you have actual done the work of creating the form the last thing that you will need to do is lock it down so that people can enter only the information that you have left open for them to edit.

Note: It is a good idea to have directions at the top of the form so that people understand this.

To lock the form you will notice in the form toolbar that there is a little lock icon. Click on the icon and you can quickly lock the document to see how it works. Now once you feel that things are set up to your liking you are ready to lock the document. To do this go to Tools>Protect Document

File:MSWordProtect.jpg

This will open the Task Pane where you will see a few selections to choose from. Depending on the security of the document will determine the locking down of the document. For this example all we want to do is lock down the areas that aren't parts of the form. So we will check the Editing restrictions and then from the drop down menu select Filling in Forms, then simply press the Yes, Start Enforcing Protection. This will prompt you for a password and once you fill this out and click OK. This will set up your form which will be ready to ship your form out.

Personal tools
Namespaces
Variants
Actions
Navigation
Technology Services
Toolbox
Wiki Help