SMART Interactive Whiteboard

From TechHelp
Jump to: navigation, search

Contents

Setting up your SMART Board

If you are using a SMART Board as a portable unit there are a few things that you will want to take into consideration as you set it up. The first is to make sure that you have everything you need.

Here is a quick checklist:

  • Power cord
  • Projector
  • Cable to connect computer to SMART Board
  • SMART Board
  • SMART pens and eraser

Once you have everything your ready to set things up. You will want to set up your SMART Board in a location that is suitable for what it is you will be using it for, whether it is whole class instruction, or guided instruction.

Tip: You might want to place tape markings on the floor for the location of the front wheels.
This way, if it gets bumped during class you can easily move it back to its location.
Once the SMART Board is in place you can set up your projector and computer. Most of the time these two items will end up near one another, due to the cable length. Now that you have these two things set up you are ready to power up your projector and computer. If you can turn on your projector first and then turn on your computer it should automatically detect the projector. If your computer is already turned on then you will have to change the monitor settings so that you monitor will be showing up on the SMART Board.

For example on an IBM machine pressing Fn+F7 once you will send your monitor to only the projector. If you press Fn+F7 twice your screen will appear on your monitor and your computer. If you have another model of computer you may want to learn the equivalent of these shortcuts, see your school or district technology specialist for more information about your particular machine.

If for some reason you seem to be having trouble with your SMART connection first check to make sure that you have the board connected, you have to have both the projector and the board itself connected to the computer. If you are still having trouble the SMART Software comes with a detection wizard.

To start the wizard click on the SMART tool menu SMARTtoolbaricon.jpg, which will open a menu like this.
SmartMenu.jpg

Select the Control Panel. This will open up the following window.



Smartcontrolpanel.jpg


You can select the SMART Board Connection Wizard from the menu. This will open the wizard, where you will want to select the Connect the SMART product to your computer.


SMARTconnection-wiz1.jpg

Click Next, which will show you the two different types of connection for you computer.



SMARTconnection-wiz2.jpg


Make the connection between your computer, the SMART Board, and the projector. Once everything is plugged in click Next. The next screen will show the software scanning for the hardware.

SMARTScanningBoard.jpg

When you have successfully connected to the SMART Boards you will see a screen that will take you to the next step which will allow you to orient the SMART Board.

Orienting the Board

When you first start using the SMART Board you will have to orient the board to its location. To do this you can simply click on the SMART tool bar and select Orient.
SmartMenu.jpg
This will bring up an orientation screen which will ask you to Press center of target and release. You will want to pick up a pen and press the center of each target. This will orient the board in relationship to the screen. Once you have oriented the SMART Board you are ready to use the software that works with the board.

Ink Aware Applications

Most of us have already created some of our documents in programs such as Word and Powerpoint. SMART Technologies is aware that this is something that most people have already and have created Ink Aware tools that allow you to work in these documents. We will take a look at the way the tools work in two of the most common documents that are out there, Word and Powerpoint.

Ink Aware in Word

Microsoft Word allows you to do two things when you have the Ink Aware tools. First it allows you to draw on the Word document with the pen and add that drawing as an image to the document. The other option that you have is to place your cursor with the document, pick up your pen, and write. When you are done you can simply insert the writing as text. Note: The software is only as good as your handwriting.

After the Smart Ink Aware tools are installed with the Smart Notebook software, when you open Microsoft Word you should see a new menu appear when you pick up a pen. SmartInkAwareTool.png If for some reason you don't see this toolbar you will want to go to View > Toolbars and make sure that SmartAware is checked.

The menu allows you to do the following things starting on the left the icon that looks like a pen will insert your writing as an image. Once you have done this Microsoft will treat it as it would any other image. The icon with the letter N will take your writing and insert it as typed text. You should know that the software is only as good as your hand writing, it won't make up for bad penmanship.

Ink Aware in Excel

The Ink Aware tools in Excel allows you to insert drawings and text into you Excel document, just as within Word.

When you are trying to add text to a cell you will need to make sure that you have placed your cursor within the correct cell, then pick up your pen, and write. When you are done you can simply insert the writing as text. Since by inserting a drawing into Excel will end up floating above the cells, not becoming placed within the cell.

Again if for some reason you don't see the Smart Ink Aware toolbar you will want to go to View > Toolbars and make sure that Smart Ink Aware is checked.

Just as within Word the menu allows you to do the following things starting on the left the icon that looks like a pen will insert your writing as an image. Once you have done this Microsoft will treat it as it would any other image. The icon with the letter N will take your writing and insert it as typed text. You should know that the software is only as good as your hand writing, it won't make up for bad penmanship.

Ink Aware in PowerPoint

Powerpoint is also ink aware tool and something that a lot of teachers use. As with Word, Powerpoint also allows you to write within the document as either writing to text, or inserting text as an image.

Since there are two modes that PowerPoint tends to operate in we will take a look at both of these modes.

Creation Mode

This is the typical way you create a Powerpoint and could be useful if you were looking at how students were building their Powerpoint shows. Just as within Word and Excel you will see the Smart Ink Aware toolbar within this view SmartInkAwareTool.png. This allows you to add drawings and text to your Powerpoint. One thing that it doesn't do well is actually place the text where you think it should end up. For some reason it seems to end up in a text box on top of the slide. So if you are actually working in this mode I would simply add the ink as a drawing.

Presentation Mode

Of the two I would tend to focus on this mode as where I would use Ink Aware tools the most. Whether the teacher is presenting using Powerpoint or students are commenting on one each others presentation you can quickly and easily use tools from Smart to expand on the presentation.

When you start your presentation you will notice that the Smart slide show toolbar appears. that has three arrows one to the right and one to the left, and the arrow in the Middle pointing down.


SmartboardSlideshowToolbar.jpg

The right and the left arrow allow you to move forward and backwards through your Powerpoint. The down arrow gives you a set of options that you can use as your are showing your presentation.

SmartboardSlideshowToolbarExpanded.jpg

Other Ink Aware Software

As of
13:58, 24 March 2009 (EDT) these are the Ink Aware Tools

SmartInkAware.jpg

Ink Layer

Smart has taken into account that if you are working with your computer that some of the tools you will have aren't Ink Aware. To overcome this hurdle they have create something called the Ink Layer.

To explain this I am going to use an analogy related to the overhead projector. If you have ever used an overhead, and had blackline masters, those nice overheads that came with your text book series or that you bought, there is a chance that you have accidentally wrote on the blackline master with permanent marker you know the feeling

SmartInkLayer.jpg

Using the SMART Board Notebook Software

Now that you are connected to the SMART Board you can begin to use the software with the board itself. There is quite a bit that you can do with the software. One tool that you may find very helpful is the SMART notebook. There are three ways to start using the Notebook software. Either you can go to Start > All Programs > Smart Technologies > Smart Notebook Software > Notebook Software 10, or open an existing Notebook file that you have saved.

If this is the first time that you have opened the Notebook software you will see the Welcome Center. To learn more about this see the Welcome Center Section of this handout.

Once you have closed the Welcome Center you will have a blank page from which to work with. The Smart Notebook software is very similar to Microsoft Powerpoint. Each Smart Notebook file has pages that contain the actual content that you are creating, the pages in a Notebook file are similar to slides in Powerpoint.

SmartBlankPage.jpg

At this point you have a blank slide in front of you. Now the question is what do you do?


Why Use Notebook Software?

As with every piece of technology whether software or hardware you need to have a reason to use it other wise you won't remember how to use it. This is no different with the Smart Notebook software. So below are a few reasons why you might want to use it, and a few reasons why not to.

Ways to Use It

Classroom Management
Using the Board as a way to transition between sections of you class is a great way to eliminate transition time.
Lunch Count
You may find that Smart allows you to take lunch count easily.
Interactive Schedule
You may want to use the board to work through your day. Even if it is only showing some of the things that you are doing.
Interactive Media
You can create interactive slides that will allow you to show students something in a new way.

Reasons Not to Use It

  • You have something that you have created in another application.
  • Another activity reaches students better.
  • You aren't improving by using the Smart Notebook software.

The best way to start with the board is likely to use it to facilitate your course. So with that said lets take a look at some of the tools and ways to create an Interactive agenda.

Notebook Tools

Software Work Area
Here are some of the general areas of the Notebook Software.

SmartWorkAreas.jpg

Pages and Page Sorter

When you first open the Notebook file you will have a single page in your file. If you are creating an Interactive agenda this slide might be your seat work at the beginning of a day or the beginning of a class period. Simply type the question or activity you want students to do as they enter class, by starting to type you will be creating text. Once you have this you will be able to add your next slide. To add a slide click the icon with the green + icon on it SmartNewPage.jpg. You will see this adds a second page to your Smart Notebook sidebar. The second page might be an overview of the schedule for the day. With the slides after that being the actual activities or links to the activities.

Each page within your Notebook file is a space to either create some notes prior to class to facilitate the course, or as a page to simply write on while in class. To do more than simply add typed text you will want to know a bit more about the other tools within the Notebook software.


The page sorter where you individual pages show up allow you to manipulate the order of the pages, just as in Powerpoint. From here you can move pages up and down in the order, rename them, clear them, and delete them. Each action can be done by clicking on the drop down arrow next to each slide.

Pens

There are a lot of tools within the Toolbar we will start by looking at the pen

Within the Notebook toolbar you will see 4 pen types. Each of these pens has a slightly different function.

The first pen tool we will take a look at is the Pen tool SmartPenTools.jpg. Just as the name suggests when you select this tool you have a variety of pens to choose from. By clicking on the pen tool you can select from a variety of different pens. The different styles of pens include dashed lined pens, highlighters, different widths, and a variety of colors. This enables you to use the board just as you might a regular white board. One great thing is once you have draw or written on the board you can use another tool to manipulate what it is you have created.

The next pen is the Creative Pen Tool SmartCreativePen.jpg. This pen allows you to do some colorful lines and styles. The other two pens are the Shape Pen and Magic Pen.

A tool that is the primary tool when you are working within Smart is the Select tool SmartSelectTool.jpg. Since the Notebook software treats everything as an object the select tool allows you to select any object. So if you are unsure of what you are doing or having a problem click on the select tool, as a safe tool.

With the select tool you can do a variety of things such as; rotate, resize, copy and paste, clone, hyperlink, and even recognize your handwriting as a specific letter.

The select tool allows you to do this with things that you have written as well as things that you use within the software. Another tool that you will find helpful when you first start to work with the SMART Board is the Eraser tool SmartEraseTool.jpg. The eraser tool is just like your normal white board eraser, though depending on the area you need to erase you can change the size. To use the eraser simply select the tool and begin to move it across the screen where you want to erase the information. NOTE: The eraser only erases things that you have written with a pen, it won't erase objects.

You also have line SmartLineTool.jpg, shape SmartShapeTool.jpg, and text tools SmartTextTool.jpg that are available for your use. For example if you want to create a structured mind map as a whole class you could have students use different shapes to represent their thoughts and ideas.

A complete list of the tools can be found at Smart's website under the Toolbar Handout.

Utility Tools

SmartTools-Utility.jpg


The following tools are simply ways to manipulate the software itself. The first is the screen shade. With an overhead if you wanted to hide something you would have taken a piece of paper and cover it up slowly revealing the information on the overhead. This works the same way allowing you to slowly show students information on the board.

The next icon is the Full Screen viewing icon. By clicking on this icon you will have your entire screen taken up by the Notebook file. This is a nice way to maximize your screen real estate. If you are working in full screen mode you will need to switch back to normal screen view by clicking on the same icon, or pressing the ESC key. You can quickly switch into the full screen view by using the Alt and Enter key combination.


The next icon is the Dual Page Display this allows you to show two pages of your notebook file at once. This can be great for showing two similar examples of a concept.

The camera icon is for taking Screen Captures to your notebook file. By clicking on the camera you will open another tool bar that gives you three capture types. They are;

  • Full Screen
  • Window area
  • Selection
  • Free hand selection

The next icon is for the Smart Notebook Document Camera. This will only work if you have Smart's document camera.

The last icon is to insert Tables into you Smart Notebook. Just as with Word you will click and drag the size of the table you'd like. Once you have done this it will place the table in the upper left hand corner of the page. You can then move the table by selecting it, and dragging the small gray box in the upper left hand corner of the table. You can also drag cells to resize them, and drag content into the cells if you'd like.

Gallery

SmartGallery.jpg

The SMART Board Software gives you a large amount content similar to clip art. The content is grouped into categories making it fairly easy to search. The Gallery is easily accessed in the Notebook software. It is placed on either the right, or left, side of you screen depending on where you choose. When you click on the gallery tab you will see a sidebar with a top section and a bottom section. The top section lists all the different types of content including a Search bar. The bottom half of the gallery shows content that you have at your disposal within a certain category.

Within the Gallery there are a few major categories.

My Content
This is information that you have created and have added to your gallery. It is specific to your computer. So if your computer is update yearly you will want to make sure that you back up your content prior to the end of the school year.
Gallery Sampler
This is the contents that are installed by default. If this is all you have you may want to check with your technology department to have the rest of the gallery installed.
Gallery Essentials
This is where the majority of the content that is available can be found. It is sorted by curriculum area.
Lesson activity Tool kit
Within the Activity Tool kit there are over 714 different pieces that help create interactive lesson. These are templates with sections that you can basically fill out. The downside is most of them are not editable, and the instructions aren't that great. Each activity has an Edit Button and a ? icon that will explain how it works.


How The Gallery is Organized

Next to the name of each of the 4 major categories there is a + symbol which will open the contents of the menu. By clicking on the + symbol you will see the next subsection. As you click on each + you will begin to see all of the different sub categories. To see what is within the sub category you will need to look in the lower window on the sidebar. This will have all of the individual pictures, multimedia, and Notebook Pages. This is the actual content that you can add to your slides.

To add information to the slide you will either want to double click on the actual content, or drag and drop the content to your slide. One type of activity that you can do with the gallery content deals with money.

For example, while teaching a math class where students are looking at the concept of money you might give students a physical number and they have to come to the board and show the monetary value of the number. So for $0.99 a student may put three quarters, two dimes, and four pennies on the board, and another student could then express his answer of three quarters, four nickels, and four pennies on the board. Students could then look at how the coins used are different, but the amount is equal.


Adding Your Own Content

All of us have content that we have created or have that we use daily. So if you want to make it easy to find and accessible you may want to add it the the My Content folder. For example maybe you use a US map every lesson, to move it to your My Content folder simply drag it from one area of the Gallery to the My Content folder. If you are moving a picture from you computer you can also simply drag it into the My Content folder in the Smart Notebook software. Now you have the content in your own Gallery, which again is specific to your computer. So if you have a My Content folder that you like and your computer is updated yearly you will want to Export the collection file. To do this you can click on the My Content folder and choose Export as a Collection File. This will ask you where to save your collection file. Once this is done you can save it to your network folder, as well as share it with your colleagues.

You can also add content to your My Content folder by going to the Wrench icon on top of the gallery sidebar. Here you will see the option to add different content. Such as being able to add a page that you just created to your gallery or adding a picture from your computer. The most powerful option is to Add other files to my content which will allow you to add any file type to your SMART board notebook file.

SmartAddContent.jpg

From the menu you can add a few different things. If you want to add a Picture simply click on Import Picture/Template File... from the window. This will open up a window that allows you to browse for your file. You can also add a Flash file or the page that you are working on into the gallery. Once things are in the gallery they are available to you anytime you want them.

Attachments

Also within the SMART software you have the ability to add attachment to a notebook document. This can make it easy for you to pull up a PowerPoint, or other document, that you need to use during your presentation. To do this simply go to the attachment tab in your sidebar and click on the Insert button which will bring up a list of actions. Now you can either insert a copy of the file or a shortcut to a file. There is a difference between these three selections. If you choose to Insert Copy of File you will actually add the file physically to your document. This is a good practice if you would like to move a presentation from one computer to another. When you choose to Insert Shortcut to File you are actually only making a link to a file. This means that if you move the file or if you try to use your presentation on another machine, you will be unable to do this. Choosing to Insert Hyperlink is similar to inserting a hyperlink in any other document. When you use your presentation you will need to be connected to the Internet to have the hyperlink work.

Adding Hyperlinks

Perhaps you want to add a hyperlink, but don’t want to have the long URL http://its.monroe.edu/ appear, but would rather have a person be able to click on an icon or object.

  1. Click on the object (picture or text) and use the drop down arrow in the upper right corner.
  2. Select Link from the drop down menu.
  3. A window will open allowing you to link to a website or file.
  4. Enter the web address or path to the webpage or file you are linking to.
  5. Choose whether you would like to launch the hyperlink by clicking on a corner icon or by clicking on the object. The default is the corner icon.

SmartboardLink.jpg


Welcome Center

The Welcome Center is set to appear every time that you open your Smart Notebook software. It allows you to do quite a few things. The first and foremost is allows you to create a new file or open an existing file. It also lists a few of the files that you have opened recently.

SmartWelcomeCenter-1.jpg

Other actions that can be done from the Welcome Center:

  • Orient
  • Control Panel - If you are having connection problems this is where you'd likely want to go.
  • Change the Language - If you want to work with all of the Notebook software in Spanish you can.

You will also notice that there are 3 additional tabs on the top of the Welcome Center.

Tools
This tab holds a variety of additional tools that you can use with the Smartboard across the operating system.
Teachers Hub
The teachers hub gives you access to two sets of tutorials for your continued learning. One is Getting started that has some basic instructions, and Enhancing Skill to move you forward.
Help/Support
This is really technical help from Smart Technologies help center. This is the place to go when you have exhausted all options, or if your technical support needs help.

Cool Tools

Ink to Text

If you are working in an application such as Microsoft Word or Excel and want to add text to the document you can easily do this without having to bring up a keyboard, or use your computers keyboard. To convert your writing to text the first thing you will want to do is open the application that you are using. In this example we will be using Microsoft Word. Depending on where you want to enter the text you need to place your cursor there. Next write what you want on the board

after you are finished writing by pressing the pen against the board for about three seconds you will see a window like this appear. Simply choose Inject “Welcome” Here and your text will be added where your cursor was.

Here is how to do this in the Notebook software.


Changing the Language

As with most software packages you have the ability to change the language that you are using Smart has made this very easy, by placing the option in the start up screen.

Animating Objects

A new feature in the Smart Notebook software allows you to animate object similar to what you might do in Powerpoint. This allows you to create some of your own basic tools. For example perhaps you want to create a spinner for you class. To do this you would create a circle that is split into pieces, the add an arrow to the intersection of the drawing. Now it is time to animate the arrow. Simply select the object that you would like to animate, and then click on the properties button at the bottom of the side menu. This will open an area that will allow you to change the style of the object, but also animate the object. There are only a few animations, and you should really use them only when necessary as they can detract from the meaning of the activity. Once you have selected the animation type you will want to simply manipulate the properties of the animation so that it acts the way you need it to.

On Screen Keyboard

One tool that can be very helpful is the on screen keyboard. Once in a while you will need to add text to a document, or correct the text that was sent to an application using Ink to Text. By going to the SMART icon on your tool bar you can quickly bring up the on screen keyboard by selecting Keyboard… from the menu. This will bring up a keyboard that looks like this.

You can use the keyboard just as you would any regular computer keyboard. The only thing that you should be aware of is if you are trying to use a keyboard shortcut such as CTRL+V once you press CTRL the keyboard sees it at a key combination so it keeps the CTRL key depressed until you press the next key.

SMART Print Capture

Once you have the Smart Notebook software installed on your computer you will notice a new printer that is installed. It is called the Smart Notebook Capture. This is a great little tool that you can use to add information to your Notebook file that you have already created else where.

For example say you have a graphic organizer that you have created in Word and simply want to be able to use it within Smart. Simply open up the the Word document, or any other type of document that you might have, and select the print option. The normal print dialog appears and you should have the ability to choose the SMART Notebook Print Capture.

  1. With your notebook file open, go to the document you would like to capture.
  2. In that file, select File → Print.
  3. Under the Printer Name Select SMART Notebook Print Capture.
  4. Click on “OK” button. This will insert a copy of the document. If it is several pages, all the pages will be inserted into your notebook file.
  5. You cannot edit the text using Print Capture, but you can write on it.


SmartPrintCap.jpg

Once you have clicked on OK SMART Notebook should open, with the document you printed. If you already had a notebook file open it would have placed the new imaged on a new slide for you.


Spotlight

This tool is similar to the shade however it allows you to focus in on a specific image or part of the page.

Screen Recorder

One great little feature of the SMART board software is that you can use it to record what is going on on your screen. Basically if you have an activity that you are doing and want to share it with a student that is absent, or allow your students to revisit their own learning, this would enable you to do so.

By clicking on the Smart board quick start icon which will open a small window that shows your recording controls.

SmartRecorder.jpg

Simply clicking on the record button will start the recording, which by default records the entire screen. There are options to minimize the recording to a specific window or a certain area of the screen if this is something that makes sense. To use these options you will simply want to click on the arrow next to the record button. When you are done recording all you have to do is click on the stop button. Once you have done this you will be asked where you would like to save the recording.

Note: If you are planning on recording a long session make sure you have the hard drive space,
since these files can get big quickly. For example a 2 minute file is roughly 18 Mb.

Downloads

SMART Notebook Software

Version 10

Older Versions (9.x)

Training File

Download and use the following file to practice 25+ skills for using SMART Notebook 10.


SMART Board Lesson Activity Ideas - SMART Board - Interactive Teaching & Learning

Related Links Including Notebook, Template & Gallery Files

Other Smart Tools

SMART Response System
Senteo Interactive Response System

Personal tools
Namespaces
Variants
Actions
Navigation
Technology Services
Toolbox
Wiki Help