PowerPoint

From TechHelp
Jump to: navigation, search

For this class we will create a PowerPoint show that introduces ourselves. Think of using this as a way to introduce yourself to students on the first day or perhaps to parents on Parent Teacher Day. While we are creating this Power Point we will look at both the shortcut menus at the top of your screen, as well as the menus that are at the top of the screen.

Contents

Starting Microsoft PowerPoint

New Presentation Screen
To open Microsoft PowerPoint go to the Start Menu at the lower left hand side of your screen. Now select Programs and look for and click the PowerPointIcon.png icon. You will see the new presentation screen which allows you to create a new presentation or open an existing presentation.

There are several options to begin creating presentations AutoContent Wizard, Design Template or Blank Presentation. The AutoContent Wizard and Design Template options can be useful to create presentations quickly, however, for this tutorial we want to create a Blank Presentation. The next screen you will see allows you to select the first slide in your presentation. You will want to start your slide show most of the time with a title slide.


PowerPointNewSlide.jpg


Simply double click on the slide or click OK and the slide will appear in your presentation. A good habit to get into is before you even start typing is to save you document, to save our document. Go to the File>Save and select the folder that you want to save your file in. Name the file and click Save.

Now we are ready to continue to work on the rest of our PowerPoint presentation. To add text to your slide click inside the box where it says Click to add title. This will place your cursor inside of the box, which is known as a text box.

PowerPointBlankSlide.jpg


For this class we will add our name in the Title text box and our grade level and/or content area in the Subtitle text box. Now we are ready to create another slide.
Sidebar
To do this we want to go to Insert>New Slide and select the slide layout that will fit what you want to tell about yourself, for example you may want a bulleted list of your favorite foods to share with your students. Another way to add a new slide is to use the new slide button PowerPointNewSlideButton.jpg so that you don’t have to go to the insert menu each time. Add two or three slides with some information that you might share with students at the beginning of the year, perhaps some basic rules for the classroom or your contact information. Now that you have some information on your slides lets take a look at how to move between slides so that we can format the text within different slides.


To move through the slide shows that you create the easiest way is to use the sidebar in the normal view. Notice that each slide has an outline of what the contents are by clicking on the slide icon next to the number you can move through your slides. You can also edit the text within the slide in this view. The other views that you may find useful are the Slide Sorter, the Notes Page, and the Slideshow. To see these different views go to View and pick the view you want to see.

Formatting Text

All of the Microsoft Office programs have similar formatting options for text, images, and other information. In PowerPoint some things that will be most helpful are the alignment of your text in your slide. To do this you first want to select the text box you want to change. Once you have your cursor inside of the text box you can select all of the text or a portion of the text that you want to change. To highlight all of the text an easy way to do this is go to Edit>Select All. To select specific text click and drag with the cursor over the text. Now you can change the way your text by going to Format>Font this will let you change the size of the text and the style in the same way you can change the text in Word. You can also use the shortcut section of your tool bar in PowerPoint the same way you would in Word. PowerPoint’s short cut bar includes the following options

Font Style
MicrosoftOfficeFontStyle.jpg
Font Size
MicrosoftOfficeFontSize.jpg or PowerPointFontSize.jpg
Text Style
MicrosoftOfficeTextStyle.jpg
Justification
MicrosoftOfficeTextJustification.jpg
Bulleted and numbered lists
MicrosoftOfficeBulletedLists.jpg

Insert Menu

The insert menu gives you a lot of different ways to create dynamic slides and slide shows. We will take a look at some of the basic objects that can be inserted into a PowerPoint. To start with you may want to add a picture in your text box. To do this you have several options, you can add pictures from the clip art gallery and pictures on your computer in the same way you do within Word. To do either of these you would want to go to Insert>Picture>Clip Art to add a piece of clip art, or go to Insert>Picture>From File for a picture that you have on your computer. The following options are also available in Word. Inserting Auto Shapes gives you the option of adding circles, squares, arrows, and other objects into your slide. These may be useful to direct your audience’s attention to specific objects. To insert an Auto shape go to Insert>Picture>Auto shapes this will open a floating tool bar that looks like this.

PowerPointAutoShapes.jpg

This gives you the ability to add different shapes by clicking on the different icons and selecting the object you want to insert. Once you have done this your cursor will turn into a + symbol. To insert the shape click and drag your mouse in the general area you want your shape. Once you have drawn the shape you can move or resize it by clicking on what are know as the handles of the object, these handles appear on all objects, pictures, and text boxes.

PowerPointAutoshapeHandles.jpg

You can also change the format of the object by selecting the object, to select the object click once on the object so that the handles appear. Once you have the object selected double clicking on the object opens a menu so that you can format the object.

PowerPointAutoshapeFormat.jpg

This menu allows you to change the colors of the shape, its outline, where it is in the slide, and a variety of other options.

Inserting Word Art

To insert Word Art into you slideshow go to Insert>Pictures>Word Art this will bring up a menu that looks like this.

PowerPointWordArt.jpg


From here select the type of Word Art you want and click OK. This will bring up an area for you to type your text. Type your text in the box and then click OK this will insert your word art in the middle of your slide. To move the text move your cursor over the Word Art until your cursor changes into a four headed arrow. Click and drag the text at this time to where you want it. To format the text, first make sure that you have the text selected, remember you want to see the handles. Once you have the text selected double click on the text and it will open the menu to reenter your text, change the font, change the size, or create bold or italicized text.

Inserting an Organizational Chart

You may want to create a mind map of sorts for students within a slide to show them how things relate to one another. To do this go to Insert>Picture>Organizational Chart once again a new window will open that looks like this.

PowerPointOrganizationalChart.jpg


This window will let you build an organizational chart. To add text Highlight the generic text that appears in the boxes, to add other boxes click on the kind you want, whether a subordinate, Co-worker, or one of the 5 types of chart boxes. Once you have created your chart simply click the X in the top right hand corner of this menu, this will bring up a warning, click Yes if you want the chart to appear in your chart. If you aren’t finished creating the chart click cancel and finish editing your chart. If you have decided that you don’t want to insert the chart click no.



PowerPointOrginizationalChartWarning.jpg


If you want to edit this chart latter on select the chart so that you see the handles around the chart and then double click on the chart. This will bring up the screen so you can edit your chart. When your done click the X in the upper right hand corner and when the warning comes up click Yes and your chart will be updated in your PowerPoint slide.

Inserting a Text Box

Some times the default slide layouts that PowerPoint gives you when you ask to create a new slide aren’t exactly what you want. To create your own custom slide you can select the option to create a blank slide. Once you select this type of slide you can add your own text boxes instead of working with the text boxes PowerPoint gives you. To create your own text box go to Insert>Text Box and your cursor should turn into an I with a + sign at the bottom. Now place your cursor where you want the top left hand corner of you text box to appear and click and drag to the right letting go when you think you have the text box the right size. You will now see a text box that has handles around it and a blinking cursor inside of it, now you can begin typing the text box will grow in height as you type your information.

Inserting a Table

You can insert a table the same way as you did earlier in Word, go to Insert>Table this will open a menu to let you determine how large you want to make the table.

Adding Sounds and Music

Note: If you are using PowerPoint 2003 you will see your sound file listed in the Task Pane (if you do not see it press the F1 button). Locate the sound file in the Custom Animation section in the Task Pane. Do edit sound preferences click the down arrow to the far right of the sound file name.
Modifying Sound settings in the Task Pane

To add a sound or music file:

  • Click Insert > Movies and Sounds > Sound from File...
  • Locate the sound or music file you wish to add to your presentation
  • Click OK
  • If you wish to hide the sound icon during your presensation (see the Hide icon section below).

To play a sound file over the length of a presentation:
  • After you have added the sound file right click on the sound file icon
  • Click Custom Animation
  • Click Effect options...
  • In the Stop Playing section set the After: field for the amount of slides you'd like to play the sound for. If this is for the entire presentation set it to one more slide than the number of slides in your presentation. (i.e. - 15 for a 14 slide presentation).
  • Click OK

To hide the sound file icon: To play a sound file over the length of a presentation:
  • After you have added the sound file Right click on the sound file icon
  • Click Custom Animation
  • Click Effect options...
  • Click the Sound Settings tab
  • Check the box next to Hide sound icon during slide show

Adding Multimedia

Images

Less is more, a picture is worth a thousand words, and keep it simple silly are all sayings that hold true when you are creating a presentation or slideshow that is more appealing to the eye.

Inserting Images

To insert an image or picture click Insert > Picture. This menu provides you with several choices of images to insert (i.e. - clip art or an image from your computer, etc.).

Insert Clip Art
PowerPoint will do one of two things, open a Clip Art window or open up a taskpane displaying a search field and some clip art. Use the search field to look for the desired piece of clip art to insert.
Insert a From File
Browse to the folder that contains the photo, image or icon you wish to insert and click Insert.
Insert Auto Shapes
Auto Shapes can be used to highlight features on the slide.
Insert WordArt
Adding WordArt can draw out attention to points or add value as simple textual graphic.
Insert Organization Charts
You may want to create a mind map to embed within a slide. To add an chart Insert > Picture > Organizational Chart


NOTE: Images added to a PowerPoint increase the size of the presentation file (.ppt file) itself. A common mistake is to use PowerPoint as to present photo slideshows of many photos. If you'd like to present a large number of photos in a slideshow check out Photo Story 3.

Audio

Inserting Audio

Adding audio to a slideshow can add value to the presentation yet also distract from the presentation. Consider the importance of adding audio and how it will add to the presentation.

Adding a Sound from File
To add audio to your presentation click Insert > Movies & Sounds and select the type of audio file to add.
Adding a CD track
To add a track from a CD, be sure the CD is loaded in the computer. Select the track number and, if necessary, the time that the track should start. To play the track in the presentation set the slide to start the track with the slide or when the audio icon is clicked.
Record Sound
PowerPoint also has a built in recorder for voice overs or recording other sounds. Click Insert > Movies & Sounds > Record Sound to record a sound. Press the red record button to begin recording and the black stop button to stop recording. The file, indicated by a will be embedded within the slide that is selected.

Video

Video has become a pervasive medium in the recent years, now available everywhere from the Television to your phone. So why not add this medium to your PowerPoint? If you have created a video and it is in the right format you can add it to your PowerPoint.

Once you have the video you want to use you will want to make sure that you copy it to your PowerPoint folder. Then you simply need to go to Insert > Movies and Sounds and then choose whether to insert a clip art based movie or something that you have created. PowerPointInsertMovie.jpg

Once you have chosen the movie you will be asked how you want the movie to act when you get to a slide. Whether you want it to start automatically or if you want to start it by clicking. It tends to make more sense to click on the video. That way in case you have advance too far or happen to run into some other problem you can determine how to deal with the film. PowerPointMovieStart.jpg

If for any reason you want to change the way a movie object acts you can do this by going to edit > movie object. This will allow you to adjust some of the options related to the play and display options. If you want to change when the movie starts you will need to work with the Custom Animation settings under Slide Show > Custom Animation where you can adjust how the animation start.


Formatting Slides

There are a couple of different formatting options in PowerPoint that you can apply to individual slides or to your entire slide show. The first that we will look at is the Slide layout. Go to Format>Slide layout this will open a window that looks exactly like the window to create a new slide. By selecting a different slide layout than the one you already have PowerPoint will take the information that you already have and apply the new layout to that slide. This way you can change the way a specific slide looks until you have a layout that fits your information. You can also change the color of your slide and the text by going to Format>Slide Color Scheme. This will open a menu that gives you two different options on how you can change the color scheme of you slide.

The first lets you choose from a list of preset color schemes and gives you the choice to apply them to all of your slides or just the slide that you are looking at. To apply the design to all of your slides click apply to all if you want to apply it to just one slide make sure that you are looking at that slide and click apply.

PowerPointColorScheme.jpg


To create your own color scheme you will want to go to Format>Slide Color Scheme again and then click the Custom tab at the top of the menu this will change the menu so that it will look like this.

PowerPointAdvancedColorScheme.jpg


Now you can change the color scheme to how you would like it to look. Simply double click on the small boxes next to the element you want to change; this will bring up a color picker menu where you can choose your new color.

PowerPointColorPicker.jpg


You can see the color change in the little preview box at the bottom of the Color Scheme menu. Once you have the color you want simply click OK and move onto the next element that you want to change the color of. When you are done decide if you want to apply to all of the slides or if you just want to apply to the slide that you are currently working on.

Applying a Design Template

PowerPoint has included some nice looking design templates for you to use. Before you apply a design template make sure that you have your slide show how you would like it since it may change the way it looks and if you apply it and don’t like it you can remove the Design template much easier then applying it in the middle and then having to delete it later on. You may also want to start with a design template right from the beginning and create your slide show within the template. Either of these ways will save you headaches in the long run. Remember you can create a back up copy before trying any of these things so you don’t have to recreate anything or spend a lot of time using the undo key. To apply a design template go to Format>Apply Design Template this will bring up a menu that shows you the different design templates within PowerPoint.

PowerPointDesignTemplate.jpg


Take some time to scroll through the different templates and pick one that you like. Notice that there is no way to apply this to an individual slide, when you click Apply you will be applying this template to your entire slide show. After clicking apply you will see the changes that it has made to the slides.

Slideshow Menu

This menu offers a lot of different options to add effects to your slide show. One word of caution use these effects sparingly your goal with a PowerPoint should be to convey your ideas, not dazzle the crowd with effects or annoy them with the sounds. Also adding transitions and effects to your slideshow should be something that you wait to do until you are completely done with creating your PowerPoint, this way you can see how each transition will affect the entire show. To add animations such as having text fly into the screen select the object in your slide that you want to add the animation to, then go to Slideshow>Preset animations and select the animation that you want to have occur. To see how the animation appears in your slideshow go to Slideshow>View Show to watch your show on the computer screen. You can use the arrow keys to move through your show or simply click the mouse button or space bar to move forward. To exit the slideshow quickly press ESC on your keyboard, which will bring you back to the editing mode in PowerPoint. To preview the way an individual slide will appear in the slideshow go to Slideshow>Animation Preview this will open a small window that will show you how your slide will act.

Adding Transitions

As you move through your slideshow it can help show how you are changing from one idea to another by using transitions, again be careful how you use these. To add a transition go to Slideshow>Slide transition this will bring up a menu that allows you to choose how your slides will transition as well as preview an example.

PowerPointSlideTransitions.jpg


The menu has a drop down menu where you can select the kind of transition. Below this menu you can choose the speed that the transition will occur at. You can also add sounds when the transition occurs, but this can often be either annoying or distracting to the audience. If you choose to add sounds do so sparingly. As you change each of the options in the menu you can see how the effect looks by watching the preview in the upper left hand window. Once again you can apply the transition to all of your slides or individual slides.

Creating Handouts

Handouts can be valuable if you want a hard copy of your presentation. If you plan on giving these to students look at your presentation carefully. If you give them these handouts will they still have to pay attention to your presentation or can they zone out? Also is the handout for student note taking or to give to those students who might need to have a hard copy to help them with their studying? Either way always decide whether you really need to create handout for students. Also when students are creating PowerPoint shows for class you may ask them for a hard copy of their slideshow, as well as an electronic copy, just in case one gets lost. To create handouts of a presentation go to File>Print this will open a print menu where you can change the way your handouts will look.


There are a couple of important options within the print menu. The first deals with what you want to print. The area that says Print what: allows you to choose between printing the slides themselves, create handouts, note pages, or an outline view of the slideshow. Next to the print what option there is an area that allows you to change how many slides appear on a given page. You can select between 2 and 9 slides per page. If you are printing to a black and white printer you should make sure that the Grayscale box is checked otherwise you won’t be able to tell the difference between any shaded colors you used. Also printing slideshows with a lot of colors or graphics can be difficult to see in anything other than in color, try printing your slideshow once before you decide that you will want to create handouts. You may have to change some of the colors to print readable handouts. Once again this may be done by creating a second copy of your slideshow without all of the colors using the Save As feature in PowerPoint.

PowerPointPrintOptions.jpg


Presenting your PowerPoint

Now that you have this PowerPoint and you are ready to present it to your audience you have to either call on someone who can teach you how to hook up a TV or Projector to your computer, or move your PowerPoint to a computer that has a projector. The first option if possible is the best. If you have to move your presentation from one computer to another Microsoft has included a handy tool to do this. It is called Pack and Go, to use this feature go to File>Pack and Go. This will start a wizard that will walk you through the process. The first screen is telling you that you have started the Wizard, click Next to move to the next screen.

PowerPointPack-Go1.jpg


The next screen will ask you what presentation you want to create a pack and go file for.

PowerPointPack-Go2.jpg


Unless you have another presentation that you want to create a pack and go file for simply keep the Active Presentation box checked, now click Next.

At this point you want to choose a destination to save the file.

PowerPointPack-Go3.jpg


You should click the Browse button to tell the computer where you want to save the files that you are creating.

PowerPointPack-Go3a.jpg


When you get to this screen I would suggest that you save the file to your desktop in a folder that has a specific name to identify your presentation. If you haven’t done this you can Click on the New Folder WinXPNewFolder.jpg icon at the top of the screen. This will open yet another screen that lets you name the folder.

WinXPNewFolderNaming.jpg


Type the name of you folder and click OK. This will bring you back to the following window, which has the correct name of the folder, now click Next.

The next step is very important if you want your presentation to work correctly on the other computer. You want to make sure that you check both of the boxes in this step.

PowerPointPack-Go4.jpg


Once you have both boxes check click Next.

The next step asks you if you want to include a Viewer for Windows 95 or NT this is a good thing to have just in case. The computer that your end up showing this on may not have the right software and the viewer will allow you to present whether it does or not.

PowerPointPack-Go5.jpg


Once you have made your selection click Next.

The last step gives you a summary of what you did to the presentation to make sure you don’t want to make any further changes.

PowerPointPack-Go6.jpg


If you are ready go ahead and click Finish.

The next screen will flash by all it is telling you is the progress of the pack and go process.

PowerPointPack-GoProgress.jpg


The last screen that you will see will tell you that Pack and Go worked successfully.

PowerPointPack-GoSuccess.jpg


Go ahead and click OK.

If you can I would try to save this to a disk or CD and try it on another computer, or the computer that you will be presenting on to make sure that it works the day of your presentation. Also it doesn’t hurt to check with someone before hand to see if you can send them the file to have them check it out. To open the show simply double click on the file named pngsetup.exe it will show you where the file will be sent click OK and if a warning message comes up go ahead and click Yes. It will then ask you Do you want to run the show now? Go ahead and click yes to make sure that your show works. Make sure that you save the files that are created by the pack and go wizard together in the same folder, otherwise your presentation will not work.

Now you have your great show what can you do to make it effective?

The following are suggestions to creating a slideshow that won’t bore or ignore you audience.

  • Keep the number of slides less then 10, if you have a lot of slides and simply read them it can be very boring to watch.
  • Be careful when using effects this can distract from your slideshow
  • Use your slideshow to facilitate your presentation don’t let it become your entire presentation.
  • Have someone whose opinion you value take a look at the show prior to presenting it to others.
  • If you plan on giving handouts perhaps you can minimize the total amount of information on your slides. Handout are for people to take notes on not to give them your entire slideshow. If you give a copy of the slideshow with all of the information that you are covering why should I watch the show?
  • It is also helpful to have a blank slide at the beginning and the end of your slideshow so that you can have everything ready to go without having to give away what the show is about.
  • It is also helpful to put a blank slide at the end of your show so that when you come to the end of the show you have a blank slide while you finish any last thoughts or field questions.

Again these are just suggestions you can do with them what you will.

There are a lot of other things that can be done within PowerPoint. If you ever get stuck on what you are trying to do go to the Help menu and type in your question. The help menu will let you search for ways to accomplish your goal. Also feel free to contact one of the BOCES ITS staff for some help.

PowerPointIcon.png
PowerPoint is not only a simple presentation tool but can also be used as a way to engage students in a process that you are trying to teach. PowerPoint allows you to do this in a variety of ways.

There are quite a few different things that you can do with PowerPoint in this sense. However you should take a few cautions before using this in your class. First make a folder where you will store all of the related files that you are going to be using. This means make a copy of the pictures, moves, and files that you are linking in your PowerPoint and placing them in a folder along with your Powerpoint.

The other thing that you will want to do before having students work with your interactive PowerPoint is to test it out on the computers you are going to use. This way you can at least walk through the PowerPoint to see if it works.

Last but not least be prepared for students to do unexpected things while they work in the PowerPoint. This is where design in the sense of structure can really make a difference. Don't assume that students will absolutely know where to go you will most likely still need to guide them along.

The End In Mind

As educators we often start with the end in mind. Backwards design starts with defining the big questions that students will be looking at. When you are creating a presentation, whether it is with Powerpoint, another presentation tool, or no presentation software at all, starting with the message is important.

Sometimes focusing on the one big idea that you want people to leave the room with is a great place to start. So what is the presentation about? Is this a presenation for students, perhaps either showing concepts or even guided notes? So what is the idea that you want students to leave the room with?

Not all of our presentations as teachers are necessarily going to be similar to board presentations and in some instances we are going to end up breaking some of the rule of what people see as best practices with Powerpoint. There is one rule thought that we should follow and that is having a reason or message related to the presentation, and helping students understand the idea.

So lets take a look at some of the ways you might improve upon Powerpoint presentations.

Most of the ideas from this page are from the book Presentation Zen by Garr Reynolds.

Design Matters

The design of a slideshow can make or break the presentation itself. Understanding a few principles of design will go far when you apply them while preparing for a presentation. Credit: Extreme PowerPoint Makeover byDean Shareski.

VIDEO:

WEBSITES:

Less Is More
Using only one or two graphics or images on a page is more appealing than several plopped around the edges of a slide.
High Contrast = High Impact
Consider your audience when choosing colors for a background and text. Text colors that are darker than the background appear to be sufficient on a computer screen, yet are not when projected. High contrast colors work much better for presentations on a projected screen.
Lose the Templates
This is just a suggestion if you are looking for a high impact presentation. The canned templates are okay for beginners to use, however, over time templates grow tiresome. Start with a clean slate and add from there. Use an image that stands out and catches the attention of the audience.
One Idea per Slide
Don't try to fill the slide up with lots of explanation about a concept or idea. Some of the best presentation slides contain but one word or image to make a point. Use the "Show me, don't tell me" principle. Audiences are made up of a types of learners, auditory, visual, etc. Be sure to meet those needs.
Reduce the Cognitive Load
The amount of information that is presented often times on a slide can be overwhelming. Our brain's aren't good at listening and reading at the sametime. By decreasing the information on a slide for participants you decrease the amount of information that their brain's need to translate.
Tell a Story
A great way to convey anything is to tell a story. Often times you won't even need a presentation with an engaging story. Simply think of a comedian, they tell funny stories. People often can relate the ideas this way.

Navigating Along

If you are creating lessons for students you will want to think about how they might navigate your PowerPoint. PowerPoint offers you a way to create links within your slide show that can be used to make your PowerPoint act a certain way.

To add these Action buttons there are two ways, the first being going to Slideshow > Action Buttons and choose from the buttons. If you find yourself using these buttons you may wish to add the Drawing toolbar to your work area. This can be doneif you go to View > Toolbars and make sure that there is a check next to drawing. Now when you click on the Auto Shapes button you will see a variety of different shapes which you can use anyway you'd like to. However to add actions you will want to choose Action buttons, which will show you a list of different buttons that you can use.

File:PowerPointActionButton.jpg

As you can see you have a few different choices that are quite common for moving through a slide show, such as previous, next, and home. Once you have chosen one of these actions you will be prompted to have the button do something. These are called the Action Settings, which means you are telling the button to do something when clicked.

File:PowerPointActionSet.jpg

By default the hyperlink to selection is chosen. This will allow you to do quite a few different actions when the button is clicked. If you want to keep your first project simple stay within your PowerPoint when you are creating links. This will lessen the chances of something not working. As you will see if you click on the down arrow there are a few different options:

  • Next Slide
  • Previous Slide
  • First Slide
  • Last Slide
  • Last Slide Viewed
  • End Show
  • Custom Show
  • Slide...
  • URL
  • Other PowerPoint presentation
  • Other File

Most of your functionality can be done from here, with the two most powerful outside of the slide show options being Other File and URL. With these two options you can open resources for students with out have to tell them where the file is.


Linking to a URL

For example if you wanted them as part of their activity to search for a resource the WorldCat database for Mountain Gorillas you would simple select what you want to link to and then going to Slide show > Action Settings and selecting URL. This can be achieved the same way by going to Insert > Hyperlink. Once you have selected this you will be asked to supply the hyperlink that you want to use. File:PowerPointActionHyperlink.jpg

So you will either have to type it in, or by copying and pasting the URL using keyboard shortcuts. To copy a link you will want to go to your web browser, highlight the URL and then press Crtl then C to copy the URL, then go back to PowerPoint and use Crtl then V to paste it in the URL field. Now you will see your text linked, if you want to try it out you will need to preview your slide show. To view your entire slide show you can simply press the F5 key and this will open your slide show. If you would just like to preview the slide that you are currently working on you will want to press the Shift key and then the F5 key.

Linking to a File

Another great thing that you can do with PowerPoint is open a file for the students. This works in much the same way as hyperlinking works, instead of pointing the link to a URL however your are pointing it to a file. This can also be done a few different ways. You can choose to do Insert > hyperlink and then choose the link to: Existing File or Web Page option, pointing to the file you would like to open. Also choosing Slideshow > Action Settings > Hyperlink > Other File. Will give you the same ability.

The only thing that you will need to make sure is that your document can be opened on the other users computer if you choose to use this option.


Linking to a Program

One last thing that you may want to be able to do is actually have students open a specific program once they have made it to a certain point in the activity. This can be done with in your PowerPoint easily.

Perhaps students have been working in pairs and you want them to do a brain storming activity where they will use Inspiration to quickly get some ideas down. Instead of writing out the instructions on opening Inspiration you can have it open by having students click on a link. So within your action settings if you choose the Run Program button you will be asked to locate an .exe file. These files usually reside on the part of the computer that most people don't ever look. To access it open My Computer then click on Program Files. Now you will see a long list of the programs that are installed on your computer. For example you may see a folder called Google if you have Google Earth installed. If you open that folder you will see another folder called Google Earth. Now you are in the folder that makes sure everything that Google Earth needs to run is on your computer. The file you are looking for to launch Google Earth would be googleearth.exe. By clicking on this link you will now have a link to launch the program you would like.

You however need to check and make sure that this works on the other computers that you will be using, since this location sometimes is not the same on every computer.

Adding Multimedia

Images

Less is more, a picture is worth a thousand words, and keep it simple silly are all sayings that hold true when you are creating a presentation or slideshow that is more appealing to the eye.

Inserting Images

To insert an image or picture click Insert > Picture. This menu provides you with several choices of images to insert (i.e. - clip art or an image from your computer, etc.).

Insert Clip Art
PowerPoint will do one of two things, open a Clip Art window or open up a taskpane displaying a search field and some clip art. Use the search field to look for the desired piece of clip art to insert.
Insert a From File
Browse to the folder that contains the photo, image or icon you wish to insert and click Insert.
Insert Auto Shapes
Auto Shapes can be used to highlight features on the slide.
Insert WordArt
Adding WordArt can draw out attention to points or add value as simple textual graphic.
Insert Organization Charts
You may want to create a mind map to embed within a slide. To add an chart Insert > Picture > Organizational Chart


NOTE: Images added to a PowerPoint increase the size of the presentation file (.ppt file) itself. A common mistake is to use PowerPoint as to present photo slideshows of many photos. If you'd like to present a large number of photos in a slideshow check out Photo Story 3.

Audio

Inserting Audio

Adding audio to a slideshow can add value to the presentation yet also distract from the presentation. Consider the importance of adding audio and how it will add to the presentation.

Adding a Sound from File
To add audio to your presentation click Insert > Movies & Sounds and select the type of audio file to add.
Adding a CD track
To add a track from a CD, be sure the CD is loaded in the computer. Select the track number and, if necessary, the time that the track should start. To play the track in the presentation set the slide to start the track with the slide or when the audio icon is clicked.
Record Sound
PowerPoint also has a built in recorder for voice overs or recording other sounds. Click Insert > Movies & Sounds > Record Sound to record a sound. Press the red record button to begin recording and the black stop button to stop recording. The file, indicated by a will be embedded within the slide that is selected.

Video

Video has become a pervasive medium in the recent years, now available everywhere from the Television to your phone. So why not add this medium to your PowerPoint? If you have created a video and it is in the right format you can add it to your PowerPoint.

Once you have the video you want to use you will want to make sure that you copy it to your PowerPoint folder. Then you simply need to go to Insert > Movies and Sounds and then choose whether to insert a clip art based movie or something that you have created. PowerPointInsertMovie.jpg

Once you have chosen the movie you will be asked how you want the movie to act when you get to a slide. Whether you want it to start automatically or if you want to start it by clicking. It tends to make more sense to click on the video. That way in case you have advance too far or happen to run into some other problem you can determine how to deal with the film. PowerPointMovieStart.jpg

If for any reason you want to change the way a movie object acts you can do this by going to edit > movie object. This will allow you to adjust some of the options related to the play and display options. If you want to change when the movie starts you will need to work with the Custom Animation settings under Slide Show > Custom Animation where you can adjust how the animation start.

Personal tools
Namespaces
Variants
Actions
Navigation
Technology Services
Toolbox
Wiki Help