Photoshop CS

From TechHelp
Jump to: navigation, search
PhotoshopCS2.jpg

Contents

Overview

Photoshop CS is the newest release of Adobe’s photo editing software. For those of you who have used Photoshop, or Photoshop Elements, before you will be familiar with the work area that is in front of you. There have been some added features in the newest release. This class assumes that you have some basic photo editing skills so that we can talk about some of the more advanced features in Photoshop CS. Some of these features are available in older versions of Photoshop, as well as in Photoshop Elements.

Photoshop comes with tools that allow you to work with either photos that you may want to print or those that you may want to use in digital presentations. The ability to import, create, and save photographs can be very helpful no matter what type of document you are adding your creations to. Adobe has added to Photoshop a new opening screen, which gives you some different opens to start with. You can choose to see this screen every time you start, or simply turn this off.

Getting Started

To start working in Photoshop CS you will need to go to your start menu and click on the Adobe Photoshop CS icon. This will start Photoshop, once it opens you should see a screen like this PSCSOpeningScreen.jpg.

There are at two basic ways to use Photoshop;

  1. editing photographs you have taken or downloaded
  2. create your own images

Depending on which of these things you would like to do determines which tools you will most likely use extensively. Editing photos that already exist is the most common use of Photoshop. We will start with some basic concepts of editing and then move to some of the tools that maybe more useful depending on the things that you would like to do with the software.

Opening Files and Basic Editing

Whether the files that you want to work with are on your digital camera, on a CD, or already on your computer the first thing that you will have to do is open the picture that you would like to work on.

Importing Images from Your Camera

With digital cameras you have the option of taking a lot of pictures and then having the ability of saving all or some of them down to your computer so that you can either edit them or print them. In Photoshop you can directly import images from your camera into Photoshop. This allows you to start editing the images right away. To import pictures from your camera first plug your camera into your computer. If Photoshop is already open you simple can go to File>Import and then choose the name of you camera.
PSCSImportCamera.jpg

Note: Camera names tend to appear looking something like WIA The Camera Model.

After choosing your camera Photoshop will open up the location of your images and give you the opportunity to import them all or just a few of the images. Once you have chosen the images that you want to import simply click on the get pictures button.
PSCSImportPhoto.jpg

Once you have opened the images from your camera inside of Photoshop you now want to save the image onto your computer. To save the image go to File>Save and navigate to the location where you would like to save your file, for example the My Pictures folder. Now you have the option of saving the file as about a dozen different formats. The safest format that you can use is the jpg format. This format is the most widely used and easiest to move into different applications. To choose the .jpg format click on the down arrow next to the format field and select the .jpg format.
PSCSSaveJPG.jpg

Make sure that you give the image a name there is nothing worse than having a hundred or so images named untitled 1. Once you have a location, name, and file type selected go ahead and click on the Save button. This will bring up a window that looks like this when you are working with jpgs.
PSE3JPEGOptions.jpg

This window gives you some options on saving your image.

Image Options
This sets the quality of an image. The higher the quality the larger the file size. A good practice is to save one copy of the image at the maximum quality and then if you want to use a lower quality image make a duplicate and save it at a lower quality.
Format Options
This deals with the way a .jpg works on a web page Baseline ("Standard") works best for most applications.
Size
This also deals with using your images on the web. Leaving it at the default 56.6Kbps will work for most uses on the web.

Now that you have everything set simply click OK and your image will be saved. Now you can begin to manipulate your image if you would like.

Note: It never hurts to make a duplicate of an important image if you are afraid of losing the image. Burning your original images to a CD is a good way to save those special memories.

Opening Images from Files

Opening image files from your computer is similar to opening a Word document from Word. With Photoshop open go to File>Open and navigate to the folder that you have your image located. If for some reason you don't see the image that you are looking for you may want to change the file type that Photoshop is looking for if you want to see all of the files that are available in the folder you can simply select All Formats from the file list.
PSCSFileFormats.jpg

To open the file that you would like simply click on the image and click Open. If you would like to open more than one image at a time you can do one of two different things. To select a group of images in consecutive order hold down the Shift key and click on the first and last image in a series. This will select all the images in between. Now if you click Open you will be opening more than one image. If you would like to open nonconsecutive images hold down the CTRL key and click each individual image. Once you have the images selected click Open and the images that you selected will open in Photoshop.

Crop, Rotate, and Resizing Photos

Three basic editing skills that you can do in Photoshop are cropping an image, resizing an image, and rotating an image. These are the most fundamental skills you will use in Photoshop or any other image editor.

Rotate

A lot of times you will take a picture at different angles depending on the subject that you are working with. When you import the images they will seem to be at the incorrect angle. This can quickly be fixed in Photoshop. To rotate you simply have to go to Image>Rotate Canvas> and then you can choose which way you need to rotate the image.
PSCSRotateImage.jpg

Notice that you can rotate the images at 90 degree intervals as well as any arbitrary angle that you would like.


Resize

Sometimes you may need to resize an image. To do this you will want to go to Image>Image Size... which will open a window that allows you to increase or decrease the size of the image that you are working on.
PSCSImageSize.jpg

The two ways to resize your image. The first is to work with the Pixel Dimensions, this can be a bit confusing if you don't grasp the concept of what a pixel is. The second option deals with the actual Document Size. This is how an image would look if you simply printed it. You can adjust the width or height of the image until you have something that you are satisfied with. You can also adjust the Resolution of the image, which is determined in pixels. By changing the Resolution you will also change the size of the document.

Working with the height or width is probably the safest way to work with your image size. Once you think you have the image size set to where you would like it simply click OK, and take a look at the results.

Note: When you are resizing images and trying to make them larger you will reach a point where the image looks pixelated since you have increase the size so much. There is no easy way to solve this unless you have taken the picture.

CropPSCSCropTool.jpg

One of the most common things that you will want to do to an image is crop it so that you are focusing on the subject matter that you want. Cropping an image takes part of the image and deletes it so that unneeded background noise is eliminated.

To crop an image you can use the crop tool PSCSCropTool.jpg. Cropping is a two step process. First you will need to select the area that you would like to keep. So by selecting the Crop tool PSCSCropTool.jpg from the floating toolbar your cursor will change. Now you will want to click and drag your mouse from the top left hand side of the image, starting where you would like to keep a part of your image, to the bottom right hand side of the image. This will make your image partially grayed out. The grayed out area is the information that will be cropped out.
PSCropStep1.jpg

If for some reason you want to change the area you have selected you can click and drag the edges to resize the area that will be kept.

Now that you have the area selected that you want to keep you have to tell Photoshop to crop the photo. To do this you can simply double click on the area that you want cropped. If for some reason you are having second thoughts and don't want to crop the image you can simply press the ESC key and cancel the cropping process.

Layers

One of the most powerful abilities that Photoshop gives you is the ability to work with different parts of your photograph as layers. This can also be frustrating also if you aren't familiar with what layers are and what they can be used for. Layers are like multiple overheads that give you the ability to create layered photos. This may come in handy when you want to apply different effects to photos or create a collage of photos. You can create layers in a lot of different ways on is to go to the Layer>New Layer this will create a blank layer which you can add information to. Photoshop also creates layers by itself if you are adding text to a picture or adding a shape Photoshop will create a layer for that individual shape or layer. To see what layers are part of you photo go to Window>Layers. This will open a window that shows all of the layers that are part of your image.
PSLayerWindow.jpg

Within the layer window you can move the different layers above or below another layer changing the way that your image appears. There are also different options to manipulate the layers. These can be accessed by clicking on the arrow on in the top right hand corner of the layer window. Some of the basic options that are available within this window are:

Create a New Layer
This will allow you to create a layer on your own. This can be useful if you want to add additional pieces to the image.
Duplicate a Layer
If you want to create a copy of an element of your image you can simply duplicate the layer that it is part of.
Delete a Layer
Did you make a mistake, go ahead and delete the layer.
Merge Down
If you want to merge the layers making a single image you can select this. (This option is accessed at the top of the layer menu.)
Merge Visible
Each layer has an eye next to it. If you turn off some of these and then want to merge the visible layers, what you are seeing at that point, you will want to use this option.
Flatten Image
Are you done messing around or want to keep what you have at this point go ahead and flatten the image.
Opacity
This changes the amount of layers beneath the layer on top will show through.

Printing Images

Contact Sheet

One useful thing that you can do with Photoshop is to print a sample of all of your pictures on your printer, before wasting all of that expensive photo paper. This is called a contact sheet. To print a contact sheet you will want to go to File>Automate>Contact Sheet II. This will open a menu that allows you to select what images you want to print a contact sheet for.
PSCSContactSheet.jpg

There are three areas of this menu that help you determine what images will be included in your contact sheet.

Source Images
This determines where the images are coming from. If you want to see only those images that you are currently working on then select Current Open Images or you can select an entire folder if you would like to see how your trip to the Bahamas looks before printing the images.
Document
This is the actual way the contact sheet will be created. You can adjust the size of the paper that you are working with or the size of the images that will be printed
Thumbnails
This determines the way that the thumbnails will be arranged on your paper.

Once you have set the parameters for the contact sheet you can simply hit OK. At this point Photoshop will begin to create a contact sheet for you. Once the contact sheet image is created simply go to File>Print One Copy to see what your images will look like.

Picture Packages

So you have images of your child's last birthday and want to send some of the pictures to family and friends, but not via email. Photoshop gives you the ability to print photo packages of common sized images, such as 4x5. To create a Picture Package you will want to go to File>Automate>Picture Package. This will open another menu that will allow you to create your custom picture package. By default Photoshop grabs the Frontmost Document to create the picture package. You can however determine the pictures that you want to use or a folder that you would like Photoshop to create a picture package for.
PSCSPicturePackage.jpg

Once you have the picture package window open you can begin to add the images that you would like to the package. If you wanted to print four separate 4x5 prints on one sheet of paper you can select the specific images for each picture by clicking on one of the images. This will open up a file browser that you can use to add a picture to your picture package.
PSCSPicturePackageFileBrowser.jpg

Once you have the images that you want in your picture package, by clicking OK Photoshop will build a page as you specified in your picture package. Now simply print the picture package and you will have a group of pictures to send to others.

Printing a Single Image

If you would like to print a single image you can also do this by simply going to File>Print with Preview... which will open up a window that give you a set of printing options.
PSCSPrintPreview.jpg

This menu allows you to manipulate a single image to fit the paper that you are printing on. The two most useful options are the Page Set Up button, which lets set whether you want to print landscape or portrait. The other option is the are labeled Scaled Print Size. Using the scaled print size you can fit picture on the paper the way you would like. The quickest way to maximize the size of the image is to select the Scale to Fit Media option.

New Features

The newest feature in CS is the File browser. This was available in the past, but has improved significantly so that you can do a lot of automated functions with it. You can access the file browser by going to File>Browse or Window> and make sure File Browser is checked. Once the file browser is open you will see a screen similar to this.
PSCSFileBrowser.jpg

This allows you to see the thumbnails of each photo that you have in a specific folder. You do a lot of sorting using the file browser as well as some basic editing. For example by using the circle arrows you can rotate a picture at 90 degrees at a time in either direction. You can also flag images so that you can later sort them according to whether or not they are flagged. If you want to quickly create projects, without having to open each individual picture, you can do this by selecting the pictures you want in the file browser (holding ctrl and clicking on a picture allows you to select multiple pictures or you can flag individual files then choose to show only flagged files) then choose the automate menu from the file browser menu. This gives you a list of different options on automated tasks. The list includes;

Batch
This allows you to do a selection of preset batch processes, such as adding a wood frame to a picture. It saves you from having to do this to a set of files one at a time. You can also choose from actions that you have created.

Other Features in Photoshop CS

Toolbar Overview

The toolbar that most people have seen in Photoshop is still the same and functions the same way as it has in the past. One thing that is helpful when using each of the tools is the tool specific menu bar. The following is an example of the Selection tools specific menu . For each tool there are certain features that you can access through this tool bar. If you are ever unsure of what something is on this toolbar simply hover your mouse over the specific area to find out. Another helpful function can be the use of the Ctrl, Alt, and Shift keys while working with specific tools. If you look at the bottom of the Photoshop window you will see tool tips that relate to these buttons by simply pressing the key. This can be more helpful than right clicking sometimes.

Marquee Tool
PSMarquee.jpg
These tools allow you to select different areas of your photograph. Once you have selected the area you can manipulate it how you would like. The main function of single row and column tool is to create a small line for web pages so that you can create backgrounds or separators.
Move tool
PSMove.jpg
This tool allows you to move parts of your picture or the entire thing, depending on what area you have selected.
Lasso Tools
PSLassos.jpg
The three Lasso tools allow you to select areas of your picture without being restricted to a specific shape.
Magic Wand tool
PSMagicWand.jpg
This tool allows you to select a certain color and work only on that area selected. The way the tool works is that when you click on an area of the picture Photoshop looks for colors in the surrounding area. It highlights this area for you. This can make selecting large continuous areas easy. If you want to increase or decrease the colors or area that Photoshop selects you can change the tolerance at the top of your screen, underneath the main menus. The larger the number the more area that will be selected
Crop Tool
PSCSCropTool.jpg
This tool allows you to focus on your subject. It allows you to take areas out of the picture so that you change the focus of the picture you have.
Slice Tool
PSSlice.jpg
These tools are for web design. If you wanted to create a picture that has areas to different links, think of a collage perhaps with specific images representing specific links. This tool allows you to create an image that links to the web. The Slice Select tool allows you to choose any of the slices that you create.
Healing tools
PSHeal.jpg
These three tools are touch up tools that allow you to work with the image to make it easy for you to fix the blemishes in you photo. The Healing Brush allows you to take a sample from one area of the picture and replace it with another. To use the healing brush you have to hold the Alt key and click to set the source of the brush. You can then move the brush to the area you want to fix and simply paint over it. By using the different options on the brush menu you can change the way the tool acts. The Patch tool works in a similar way. This tool allows you to take large areas of a picture and either replaces that area with a different part of the picture, or to take that area and use it to replace another area of the picture. The Color Replacement tool allows you to replace any color in your photo with another color. So if you wanted to make a small area of light green darker you would select the darker green as the foreground color and then brush over the light green area of your picture. These tools can be time consuming if you are touching up large areas of a photo. Sometimes it is also helpful to magnify the area that you are working with when using these tools.
Brush and Pencil
PSPencilBrush.jpg
These two tools can be helpful to create your own drawings or turn a picture into a more artistic piece. The brush tool acts similar to a paintbrush or spray paint. You can select different styles of brushes to make different effects and create different types of drawings. The Pencil tool works in the same way as the Brush tool, but you don’t have as many options on the color that is being added the image.
Stamp tools
PSStamp.jpg
The Clone Stamp tool works in a similar way to the healing brush. You can take a specific area and paint over it. Unlike the healing brush the clone stamp replaces the area instead of blending with the old area like the healing brush. The Pattern Stamp allows you to take a pattern from the Photoshop gallery and add this pattern to your image.
History Brushes
PSHistoryBrush.jpg
These two brushes you would most likely use when you are experimenting with how an image may look before and after you have applied and effect. By setting a point in your History window you can make it so you can revert back to a point in time using the History brush to see what it would have looked like before you add different things to your image. The Art History brush uses the same reference point, but adds an artistic touch as you revert back to the past state.
Eraser Tools
PSEraserTools.jpg
The Eraser tools all work in similar ways, but erase in different ways. The Eraser tool replaces what ever it is you are replacing with the color that is the background in your color picker. This can be helpful if you accidentally make a small mistake while creating a drawing and want to fix a small are of your picture. The Background Eraser tool takes all of the color out of your image. So if you wanted to eliminate specific parts of a picture and have no color behind it at all you would want to use this tool. The Magic Eraser tool allows you to erase a certain color. The way the tool works is that when you click on an area of the picture Photoshop looks for colors in the surrounding area. It then deletes these areas for you taking away any color that is there. If you want to increase or decrease the colors or area that Photoshop selects you can change the tolerance at the top of your screen, underneath the main menus. The larger the number the more area that will be selected.
Paint Bucket
PSBucket.jpg
You can use this tool to fill large areas of a picture with a specific color. It is a quick way to fill areas without having to use something like a brush tool. It also works on parameters that you set about how it will fill that specified area.
Gradient tool
PSGradient.jpg
The Gradient tool allows you to add a color gradient to your image. By selecting the style of the gradient and how you want it to appear, whether coming from the center or left to right, you can add this effect by clicking and dragging across your picture to make it look like you have different types of fades across the picture. An example of how it could be used is adding a flash reflection to a picture.
Blur, Sharpen, and Smudge
PSCSBlurSharpenSmudge.jpg
These three tools are basically used to touch up small areas of your image. You might use them to highlight one area of the photo, while diminishing another area.
Dodge and Burn
PSCSDodgeBurnSponge.jpg
The Dodge and Burn tools work with the shadows, midtones, and highlights of your image. If you wanted to bring out different areas of you photo, such as some ones eyes, you would want to use the Burn tool. If you wanted to take out the dark circles away from some ones eyes you would want to use the Dodge tool. The Sponge tool allows you to intensify (saturate) or lessen (desaturate) the intensity of a color. Perhaps the skin tone in a picture is faded, the sponge tool would allow you to bring the color up to a more natural skin tone.
Path Selection tools
PSPath.jpg
These two tools are used in conjunction with shapes most of the time. A path is what Photoshop uses when it constructs objects that aren’t originally part of the image. The Path Selection tool selects the entire path that is created. If you wanted to combine objects together or align them to one another you would want to use this tool. The Direct Selection tool allows you to select individual points on a path and adjust them. So if you wanted to create a teardrop shape from a circle you would need to select a specific point on the circle and manipulate it to transform the shape. Note: When the squares that represent the points are hollow then you can manipulate them. When they are solid you have selected the entire object.
Text tools
PSType.jpg
The Text tools vary in two major ways, the regular type tool, whether horizontal or vertical, works much like a text box in Word. You can enter text inside of the box just like you would in any other program. Your text color will be determined by foreground color in the color picker. Also when you create your text Photoshop will automatically add an extra layer to your image where the text resides. The Mask Type tool is different than the type tool in the way if functions. The mask type tool is similar to a cookie cutter, because it takes the pixels out of the image that you have and converts them to letters. This is a good way to use text as a graphic.
Pen Tools
PSPentools.jpg
The pen tools allows you to create shapes on your own, and edit shapes that are already part of your document. The Pen tool allows you to create the shapes by clicking to set an anchor point, then you drag to the where you want the next point and click again until you have created your shape. Using the Freeform Pen you can simply click and draw to create your shape. The Add and Delete Anchor Point tools allow you to add or subtract anchor points from an existing shape so you can adjust the shape to your liking. The Convert Point tool allows you to select an existing point and manipulate anyway you want to change your shape.
Shape Tools
PSShapes.jpg
The Shape tools allow you to create basic shapes by clicking and dragging until you have the desired shape. Note: If you want a perfect square, circle, or other shape by holding shift down after you start drawing your shape you will make the shape proportional.
Notes tool
PSNotes.jpg
The note tool may or may not be useful for you. This tool can be used to add notes or audio annotations to a picture. If you were reviewing a students picture you could use this to do so. To use the tool select the note tool and simply click and drag to create a note area, then enter your comments. If you want to add an Audio Annotation use click and drag to place the speaker icon on the image, then using your computer add your audio annotation.
Hand Tool
PSHand.jpg
The Hand tool is to navigate your picture when you are working at a magnified view. Simply click and drag to move around the picture.
Zoom Tool
PSZoom.jpg
This tool allows you to magnify an area of your picture. By clicking on a specific area you will magnify that area, the center will be where you have clicked. You can also click and drag around an area to magnify that specific area. By using the Alt key with the zoom tool selected you can zoom out of an area.
Color Picker
PSColorPicker.jpg
This is perhaps the most important area of the toolbar. It allows you to select specific colors, as well as switching between colors. The default setting is to have black and white as the two colors in the color picker. The two areas are designated as foreground and background colors. The foreground color in this example is black and the background color is white. If you wanted to make the foreground color a specific color by clicking on black square you will be brought to a screen that allows you to select a color that you would like.

The double-headed arrow in the upper right-hand corner of the color picker lets you swap the foreground and background colors.

The miniature black and white squares in the lower left-hand corner lets you quickly return the colors to their default setting.

Defining Workspaces

If you like to work in different ways or have several people working on the same computer you may want to create different workspaces for different people. Photoshop gives you the ability to save the way the workspace appears so that it fits your needs. Once you have found how you like to work you can create a workspace to define either that set of functions, perhaps a workspace for web development, or define different workspaces for different computer users. To define the workspace go to Window>Workspace>Save Workspace you will be ask what to name the workspace after giving your workspace a name click save. Now you can access your workspace by going to Window> name of workspace, which will set up the workspace to your specifications.

Personal tools
Namespaces
Variants
Actions
Navigation
Technology Services
Toolbox
Wiki Help