OneNote

From TechHelp
Jump to: navigation, search

OneNote is a nice note taking application for the Windows tablet PC. This program allows you to quickly and easily bring up a note taking application for you to create ink based notes much like you would with a pad of paper. There is a lot of additional functionality that goes along with this application. The goal of this article is to give you some basic uses of OneNote.

Contents

Opening OneNote

OneNote on a tablet PC is set to be started when your computer starts up. This means that OneNote will be running once you have logged into your computer. The small icon that resides in the notification area of your taskbar allows you to quickly be able to jot down notes. By clicking the small OneNote icon File:OneNoteIcon.png you will open OneNote in its default window. By default it will open in a small window that will be pinned to the top of your desktop covering all the other running applications. At this point you will have created a new blank page that you can quickly begin taking notes on. This note that you are creating will be placed in the section of OneNote called side notes. This is due to the way OneNote is organized.

Basic OneNote Structure

Learning how OneNote is organized will help you use the software effectively. Since the application is based on paper, it takes into play some of the basic concepts that people have used to organize paper documents. The application is split into three distinct areas:

Folders
This is like your file cabinet. Think of this in terms of larger areas for organization. For example I have been working with different school districts so I have created a folder called districts.
Sections
These are the tabs that you would find in hanging folders. So in my districts folder I have created sections for each school district.
Pages
These are simply sheets of paper that you are taking your notes on. You can also create sub pages related to an earlier page. This can help organizing meeting notes by date.

The first time that you open OneNote you will see a few tutorials and help files from Microsoft. If you want to delete these you can do so by going page by page, section by section, or folder by folder. However if there is any reason that you want to archive these notes some place you may want to consider a different alternative.

As you build your notebook in OneNote each page is being saved in My Documents > My Notebook. Each folder is built and each page is an individual file. This way if you want to save a back up of your projects you can simply copy this entire folder to a CD or other location.


Basic Functions

The most basic function of OneNote is to open the program and jot down notes. However if you can find the notes later there isn't much use for the program. Here we will take a look at how to organize your notes.

Creating Folders

The top level of organization is the Folder level. Here you will want to create over arching folders. The easiest way to create a folder is by going to Insert > New Folder

Also you can add additional folders by right clicking on a tab and selecting New Folder. This will then add a folder to the tabs that you are currently working with.

File:OneNoteNewFolder.png

Creating Sections

Within each folder you will want to create sections relating to projects within. To add a section you will want to go to Insert > New Section. This will place a new tab in your notebook. You can easily rename the tab so that it shows what it is you are focusing on. Each tab is by default plain. You may notice as you move through your notebook that depending on to folder you are in will determine what tabs you see. Much like a folder organization in a regular computer you won't see the contents above the view you one currently in.

Creating Pages and Sub pages

One thing that I do personally is organize notes chronologically so that I can see what happened from one meeting to another. Initially I did this by simply making one long page with a date to separate out notes or I would create pages for each meeting. Neither of these strategies worked for me. I would either spend all day scrolling or end up with project pages intermixed and unorganized. Then I found that I could creates sub pages for a project. Doing this allowed me to have one main page for ideas and necessary information wish each sub page representing a meeting containing next steps.

There are a couple of ways to create a sub-page. The first is to go to Insert > New Sub-page and this will create a sub-page beneath the page that you are currently working on. The other way to create sub-pages is by right clicking on the page tab and selecting new sub-page.


This will add a short tab beneath your existing page. This and subsequent sub-pages will appear this way you should also see a page # of # on the top corner of your pages as well.

File:OneNoteSubpages.png

Organizing Pages

As you begin to use OneNote more and more pages might need to be moved to different sections and locations. You may want to combine pages to make sub pages or ungroup pages to move them around. To do this select the page that you want to move and then go to Edit > Move Page > and select the section that you want to move it to. If the section doesn't appear select Another Section, which opens another menu allowing you to choose a different section.

File:OneNoteMoveSubMenu.png

You may also want to move a page after it was created. Perhaps you want to simply move it up or down in the order of what you are seeing. To do this you will want to click on the tab and drag to the right. This will create a small triangle which you can drag up and down to move the page. If you drag it into an area with sub-pages it will make this page a sub-page.

File:OneNoteMovingPages.png

Printing From OneNote

As with any other program you can choose to print the document to the printer. By choosing File > Print you can choose from any printer that you have installed on your computer. This will print the page you are currently working on.

Depending on the background of the page you may or may not see the underlining template. For example if you use the default lined paper your notes will print without the lines. However if you create your own stationary you will see the format of the page when you print.

Intermediate Functions

Viewing Options

Unlike typical paper One Note allows you to work with multiple pages. When viewing pages it can be difficult to see the pages you need or all of the page. One easy way to manipulate the views is to charge the tool bar layout. Just as in Word or other applications you can change the layout of your tool bars by dragging them to different locations. For example you might only use a for different pens, so bars eliminating extra pens you will have more writing space. To do this you will want to click on the small arrow at the end of your tool bar. This will show a list of buttons you can add or remove from that tool bar. So with the pen tool bar you can limit it to commonly used colors, saving space in your work area.

File:OneNoteAddTool.png

Another button that can be helpful is the page title button. This allows you to show the titles of your pages in OneNote or hide them. This can be helpful when you need to be able to see your entire page.

File:OneNoteSidebar.png

Next to this is the button to extend the page for more writing area. This is an easy way to create more length to your page.

There will also be times when you will want to add space between lines of text. To do this select the double headed arrow File:OneNoteAddSpace.png

Sharing Documents

Once you have started to see how OneNote works you will probably want to share some of the things you have done with others. However OneNote is a program that not everyone else has. So how do you share it among other computers? There are a few different ways of doing this. The real determining factor is what you want to do with the document at the end of the day?

In OneNote there are ways of exporting the document you are working on to Word as well as saving the document as a web page if you would like to be able to have people view your notes on the web. Since OneNote treats your notes in one of two ways this can create interesting outcomes. When exporting to Microsoft Word you will have to realize that the way you take your notes determines the quality of the notes that you end up with. Some notes tend to look like jumbled text due to the person writing the notes. Others handwriting will translate quite easily.

You can also have the content of a page be treated as a image as opposed to text. This can be helpful when dealing with sketches or notes with color that you would like to share.

To share a One Note page as a Word document go to File > Save As.

File:OneNoteSaveas.png

Now you have two choices here, one is to save as a Word document, the other is to save as a web page. Once you have decided which format to save to click the save button and your document will be saved in that format.


You will notice that depending a how you are recognizes text determines the way information is sent to the respective document. This option in set in the Tools menu in OneNote.

File:OneNoteInkType.png

By treaty ink as an image all of the information you send to Word will be processed as an image, otherwise you can have it treated as text.


One way you can share documents is if you have a PDF printer on your computer you can quickly print to a PDF and then email it without worrying about others being able to read your notes.

Searching Using OneNote

A nice feature inside OneNote is that you can quickly look information up without having to leave the application. For example if you want to quickly search for articles in Encarta you can select the research button and open the research pane to look through the different resources within OneNote.

Printing to OneNote

Creating Stationary

One feature within One Note that can be useful if you use a standard form time and again is the ability to create stationary. Depending on what the original document was will determine how you setup the document. The easiest way is to take an existing document and print it to OneNote. To get the plug in to do this visit Microsoft's Website and download the Education Pack, which will give you the Send to OneNote printer.

For example if you have a PDF document and want to be able to mark it up in OneNote by sending it to OneNote you will have the document available. Once it is sent to OneNote you will see it appear in the sent file tab. Now by selecting the pull down tab next to the blank document tab you will see an option for more stationary choices and options.

File:OneNoteStationary.png

By choosing this option you will see a pane open at the bottom of your page. This pane allows you to set options for stationary, as well as creating stationery. By selecting save current page as stationary you can add the document as a default stationary page.

File:OneNoteStationaryOptions.png

Now when you go to start a new page you can quickly choose the stationary you just created.

Advanced Options

OneNote Collaboration

One way you might want to use OneNote is to collaborate with others who have the application installed on their computer. Perhaps you are having a brainstorming session and want students to be able to work in groups and be able to share their work. To do this you can start a shared session within OneNote.

Go to File > Share with others This will open up the sharing task pane.

File:OneNoteSharingDoc.png

You will see an area labeled as Take notes with other people. By selecting the Start a Session option you can choose to share specific page and set a password.

File:OneNoteSharing2.png

Once you have done this you will need to share the IP address with the participants. To do this simply click on the shared address information button. this will open a window that will show the information others will need to enter to join the session.

File:OneNoteNetworkShare.png

When the other person opens up OneNote they will able to go to File > Share with others and choose Jade to join an existing session. Then by them entering the IP address you sent to them they will be able to work with you on a document.

Other functionality

Personal tools
Namespaces
Variants
Actions
Navigation
Technology Services
Toolbox
Wiki Help