Microsoft Movie Maker

From TechHelp
Jump to: navigation, search
Moviemakericon.jpg

Contents

An Introduction to Video Creation and Your Classroom

With the evolving availability of video editing software, and other multimedia tools, using video in your classroom has become more accessible. Integrating video into your classroom gives you another opportunity for student assessment and reflection. By having students create meaningful videos about what they are learning you have the opportunity to assess student learning over time, and give students the opportunity to look back at what they have learned. Using video can also allow students to connect their work to the real world. Simply take a look at what is going on at sites like YouTube Perhaps there is a social issue that concerns them, or they would like to read a book to their peers. Maybe they would like to show how other artists have influenced their own art, or make a video of a lab experience for students that were absent from class. The only limit to using video in the classroom is imagination, and with you and your students the possibilities are endless.

How can we use video in the classroom?

Video allows multiple ways to have students express what they have learned, and can facilitate the learning process. Students can begin using video software with basic still images and progress to using video cameras and editing software to create video. Creating films with the goal to explaining concepts that they are learning is an excellent way to engage students in telling a story and reflecting on their learning. For example having students create a video on a local historical site helps students place their community within the larger historical context of the world. They become historians looking at how this site has changed and how it has affected the local community. Students in a Biology class could create a video showing the life cycle of an amphibian, or perhaps how the food pyramid is represented in the cafeteria for a health class. By creating videos students have the opportunity to explore, and document concepts that they are learning. Video also opens up the opportunity to relate the subject matter to their lives.

What do I need?

To create videos using the computer you need two primary pieces. A way to create the video, a digital camcorder works best, and a way to edit the video. There are a lot of video editing software packages on the market today. They vary in complexity from iMovie and Movie Maker, which come with newer computers, to packages such as Final Cut and Premiere, which have been used by producers in Hollywood. You also need to have a way to move the raw movie footage from the camera to the computer; most cameras use a cable called Firewire. This cable comes with most digital video cameras.

Basic Video Exercises

Creating a Video: Interviewing your Partner.

Today we will create a short video to show how the software and hardware is used. In groups of two you will interview each other asking at least these four questions;

  • Where do you teach?
  • What is your favorite food?
  • What is your favorite animal?
  • What way do you see yourself using video in your classroom?
  • Any other questions you would like.

The goal of this exercise is to have at least five minutes of video for you and your partner to edit.

Step 1
Recording the Interview
The camera needs to have what is known as a mini DV tape loaded into the camera. This tape differs from a VHS tape because it stores information in a digital, as opposed to analogue, format. Different cameras have different areas to load the tape. To load the tape hold it so the beveled edge faces the inside of the camera, close the tape holder lid, and the camera should load the tape itself. Now you can close the plastic tape slot. Now the next step is to take off the lens cap! Now you can open up the LCD screen and turn on the camera. Most cameras have a three positions switch, with an off, camera, and play mode. We want to select camera for recording. Once the dial is in this position you should see an image appear on the LCD screen. Right now you are most likely on stand-by. To begin recording you need to press the record button, which is usually a red button of some kind, on the same knob as the selector dial. Now that you are recording you can zoom in and out using the wide angle and zoom lever. Once you have finished your interview of your partner you can switch roles, the interviewee now becomes the interviewer. Once both of you have had a chance to record using the video camera we are ready to transfer the interviews to the computer.

Some tips for shooting video:

Technical

  • Make sure camera settings are on AUTO (focus, exposure, white balance, audio, etc.).
  • Enough battery power and back up.
  • Enough tapes.
  • Reliable tripod to level the camera, unless you want the Blair Witch effect.
  • LABEL TAPES! (date, title etc.).
  • Create a storyboard for those long projects, think of it as a map of where you are going.

Shooting for editing

  • Always take a variety off different angles (close ups, mid shots, long shots, etc.).
  • Start recording a few seconds before.
  • Give it a few seconds before you stop recording.
  • Make sure there is enough light for the subject.
  • Never shoot facing the window (sunlight, silhouette).
  • Avoid zooming all of the time.
  • Give a little extra time capturing the footage you want so you have enough extra time to edit out.
Step 2
Importing the movie footage
Once you have taken the footage for the movie that you want you are ready to move it into MovieMaker and edit it.

Connecting Your Camera

Now we are ready to transfer the information from the camera to the computer. To transfer the information from the camera to the computer you will use a cable that is known as FireWire, also called IEEE 1394.
FirewireIcon.jpg
The camera and the computer will have these ports labeled to make things easier. Once you have connected the cable the computer will discover your camera. You are now ready to import the movie into your video editing software. We are going to be using Movie Maker for editing our video.

Begin by opening Movie Maker, by going to Start>Programs and choose Movie Maker. When Movie Maker opens you should see a screen similar to this.MovieMakerInterface.jpg

At this point make sure that your camera is turned on and the selection switch is turned to Play/VCR. Since we are taking footage directly from the camera into the program we want to select the option to Capture from video device in the Movie Tasks.MovieMakerCaptureTasks.jpg

Once you have selected this option a capture wizard will open to help you import your movie.

Capture Video Wizard

Step 1
When the wizard opens the first thing you will need to do is give a name to the video that you are capturing. MovieMakerCaptureWizard-1.jpg

You can also at this time specify where you want you movie files to be saved, in this example they will be saved in My Videos. Once you have named your file simply click Next.

Step 2
300 px

When working with video the best format to save your raw footage is in High Quality Video (NTSC) this will make sure that your final product will have the best quality no matter what format it is saved in. Make sure that you have selected Other Settings> High quality video (NTSC).

Note: It is important to know the amount of Disk space available on the drive that you are saving to. In this example there is 14.91 Gigabytes (GB)on the C: drive.

Video that is saved on your hard drive can take up large amounts of space, so make sure that you have at least 1 Gigabyte (GB) for roughly every 3 to 5 minutes of video. If you have questions about this it may be helpful to call either your district ITS or a BOCES ITS staff member for a little help. Click Next when you are ready to move on.

Step 3
At this point the wizard will ask you how you want to capture your video from your camera.

MovieMakerCaptureWizard-3.jpg
The two types of capture setting are manual capture and automatic capture. If you have multiple videos on one tape you may want to use the manual capture, otherwise the automatic capture is the easiest. For this handout we will select the Capture parts of the tape manually once you have done this click Next.

Step 4
In the final step of the wizard you will actual capture footage from your video tape. Don't be too critical of editing your footage here. The screen you see now should look similar to a VCR, wth the controls under the preview screen.

MovieMakerCaptureWizard-4.jpg
Note: One thing you may want to do at this screen is to choose to Mute speakers there is nothing more distracting than 30 computers playing different sounds.

To find the begining of your video the first thing you will want to do is rewind your tape. Once you have found where to start your video simply click the Start Capture button. You can then simply let the tape run until you have gone past the end of your video. Click the Stop Capture button when you have captured your entire video. If you have another piece of video that you need to capture after your first sequence you can cue up the tape again and capture more video. Once you are done capturing all of the video from your tape simply click the Finish button to allow Movie Maker finish the capturing process. When Movie Maker has finished you will see clips of your film in the section of the screen labeled as Collection: the name you gave the video.
MovieMakerCapturedVideo.jpg
You can also Import Video, Pictures, and Audio , which will also appear as clips in your collection.

Creating Your Movie

There are two different views that you can use when creating your movie. The first view is called the Storyboard view, which is where you will want to set the basic sequence of your film. MovieMakerStoryboard.jpg
With the storyboard view you can begin to create your movie by moving clips from the collection area into the storyboard at the bottom of your screen. Using the storyboard view you are creating the basic sequence of the movie, you won’t really be editing in this view. Once you have the basic sequence of the film it is time to change views and begin editing.

Editing Clips

Now you have the basic structure of your movie and your read to edit out the giggles and mistakes. So we need to switch views from the storyboard view to the Timeline view. To switch views go to View>Timeline.
MovieMakerViewTimeline.jpg

You will see the storyboard area change shape and look similar to this.
MovieMakerTimeline.jpg

The Timeline

There are 5 different sections to the timeline view;

Video
This is the actual video clips
Transitions
These are effects that are added between video clips.
Audio
This is the audio that is connected to the clip.
Audio/Music
This is added narration or music.
Title Overlay
This is how titles overlay clips.

Note: Some of the sections are connected together in your movie they are videos, transitions, and your first audio track. This means that editing one of these items will affect the other items that are connected to the item being edited.

So one way to work around this if you want to cut out the audio from a video is to mute the audio. Another part of the timeline that is important is the blue line that runs through the timeline. This is called the Playhead.MovieMakerPlayhead.jpg

To do some of the editing features you actually have to move the playhead to the specific place in the film you want to edit. You can also use the playhead to scrub (move through) through the video.

Editing Clips

To edit parts of a clip click on the clip to select it. Now you are ready to edit out pieces of the clip. If the information that you want to eliminate is at the end of clips simply move your mouse to the beginning, or end, of the clip and your cursor will change into a double-headed red arrow. Now you can shorten or lengthen your clip by clicking and dragging the arrow.

One thing to note is that after you have selected the clip a black set of handles will appear, if there are arrows at both ends of the clip this means that you can move the clip in either direction if there is only one set of handles then you can only move the clip in one direction.
MovieMakerHandle.jpg

You can also change the sequence of your clips if you would like in this view. To change the sequence click and drag the clip to the position that you would like.

Splitting a Clip

Even the best directors have parts of a film that end up on the cutting floor, this is where splitting clips comes into play. For example say you had a giggle spell in the middle of a clip and you want to remove it. You can easily remove that section of the clip by splitting the clip. To do this move the playhead to the beginning of the area you want to cut out.

Note: to move small amounts of time use the ALT key and the left and right arrows.

When you have the playhead exactly where you want it, go to Clip>Split which will split the clip into two pieces. Now you can select the clip with the rest of the giggles and shorten its length to the appropriate spot. Once you have edited your film just about how you like you can begin adding transitions and effects to the clips.

Adding Images and Sounds

When you decide to have students begin to create videos you may want to start out simply by having them create a montage of still photographs with a narration of the montage. Students can easily add still images and sounds to the movie, as well as record a narration without leaving MovieMaker. To insert sound and images look at the Movie Tasks menu under Capture Video, simply click on the option to either Import Audio or Music or to Import Pictures.
MovieMakerSoundCapture.jpg
This will open a menu that allows you to look for either image files or audio files. Once you have chosen the file that you want to import click Import.


MovieMakerImportingAudio.jpg

Note: Be aware of copyright usage when using songs in your videos

Now your files will appear in the Collections window of your project. Images will show as thumbnails so that you know what the pictures are. Audio files appear as a musical note with the file name underneath it.
MovieMakerAudioIcon.jpg
To add these items to the timeline you simply click and drag them into the timeline. The images appear in the video section of the timeline, while audio files will appear in the section of the time line labeled Audio/Music.


Adjusting the Duration of Still Images

Once imported, still images can be dragged from your collection to either the Timeline view OR the Storyboard view. The default duration will be five seconds. You can change the default duration by clicking the Tools menu, Options tab, and then the Advanced tab. You can increase or decrease the length of time for still images and transitions in this dialogue box. If you want to adjust the length of the images manualy, switch to the Timeline. Select the clip you want to adjust, bring your cursor over the back of the clip. Click and drag right to extend the time, left to shorten.

Adding Narration

As your students create their video montage you will want to be able to hear them explain the different images or to add their own voice in their final movie. To do this you need to make sure that you have a microphone, whether it is internal or external, connected to your computer. Once you have your microphone connected by going to Tools>Narrate Timeline
MovieMakerNarrationTool.jpg

This will open a narration area in the MovieMaker interface. This area has three import areas.
MovieMakerNarrationInterface.jpg
The area labeled Input level (1) will show you how your microphone is responding. Simply speak as you plan to do your recording to test the levels. As you speak should see the colored monitor to the right of the slider move up and down. You want to make sure that the levels don’t stay in the red the entire time you speak and that they aren’t so weak that you can use the recording. The ideal scenario is that as you speak the levels jump between the green and yellow as your voice fluctuates, it should only peak into the red if you are emphasizing a point, or yelling into the microphone. Now that you have your levels set you will want to move on to the actual narration.

When you are going to do your actual recording you should have your script out and find a nice quiet area if possible. Go ahead and click the Start Narration button (2) and start speaking. If you do mess up a little on a part of your narration you don’t have to stop. Simply take a few second break and start again; you can edit the narration in the same way that you edit the rest of the video. Once you have finished your entire narration simply click the Stop Narration button. At this point you will be asked to save your narration, so name it and note where you save it. If you are completely done with your narration click the Done (3) link. Notice that your narration now appears in your Collection of movie pieces just as a sound file would. Now you can edit the narration just as you would any other sound file.

Adding Transitions and Effects

To add transitions between your clips click on the link under the Edit Movie section of the Movie Task menu.
MovieMakerEditTasks.jpg
Clicking on the link named View video transitions will open a new section showing you different transition that you can use. To preview how a transition works simply double click on the transition and watch the preview screen. Once you have found a transition that you like click and drag the transition between your clips, you can do this in either the storyboard or timeline view.

There are also a number of effects that you can add to your video clips. To see the video effects simply click the View video effects link in the Movie Task area. To view the effects simply double click on the effect. If you like the effect and would like to apply it to your clip simply click and drag the effect on to your clip. Applying transitions and effects can be done in either the storyboard or timeline view.

Adding Titles

Adding credits or titles to your movie is also done from the Movie Task section. Simply click on the Make titles or credits link. This will bring up another screen that gives you some choices on where you want to add the titles in your movie.
MovieMakerAddingTitles.jpg

Once you click a button for the type of title you want you will be brought to a screen to add your text.
MovieMakerAddingTitlesText.jpg
As you add the text you will have the opportunity to preview your titles in the preview screen. If you want to make a change to the way the title animation looks you can click on Change the title animation link under more options. Under more options is also where you can Change the text font and color.

Final Output

Now that you have worked on your video and have it exactly like you want it you are ready to finish your movie. Movie Maker has created a series of wizards to help you save your movie in a way to share it with other people.
MovieMakerFinish.jpg

Simply click on the type of movie you want to save your project as, and this will start the wizard. For this example we will use the Save to my computer wizard. Note: Depending on the length of your movie this process can take a long time. So make sure you have something to do for a while.

Step 1
The first step is to give the movie a name, and tell the wizard where you would like to save the movie. Now go ahead and click Next.


MovieMakerFinishWizard.jpg

Step 2
The second step is to determine how you would like to output your movie. The safest way to export your movie is to choose Best quality for playback on my computer (recommended).


MovieMakerFinishWizard2.jpg
Now go ahead and click Next. This will start the creation of your movie.

Step 3
The next window you see will show the progress of you movie being exported.


MovieMakerFinishWizard3.jpg

Step 4
When MovieMaker is done exporting your film you will see a finish screen like this.


MovieMakerFinishWizard4.jpg
So cook up some popcorn, open up the file, and watch your epic film.

Additional Resources

Personal tools
Namespaces
Variants
Actions
Navigation
Technology Services
Toolbox
Wiki Help