Inspiration

From TechHelp
Jump to: navigation, search

What is Inspiration?

Inspiration is a program that has been designed to allow easy mind mapping on the computer. There are a lot of easy to use features within the program and even a program specific to younger students called Kidspiration. If you don’t have the software and would like to try it for 30 days for free you can download a copy from http://www.inspiration.com/freetrial/index.cfm.

Why Inspiration?

So why might you use this software? Mind mapping and graphic organizers allow for students to show their thinking, and discuss how they have come to a conclusion about their idea. Whether it is a graduate student writing a thesis, or a 3rd grader organizing a family tree people think and organize information in many different ways. The software allows for multiple thoughts to be linked in any possible way you would like. This can be beneficial to students as they begin a project to help them sort out their ideas in a way that has meaning to them. One real world example of how people use this software is in the design of games. The flexibility and ability to link multiple outcomes makes Inspiration useful for creating and designing games. You may have created the same type of organizers in programs such as Microsoft Office or other applications, but you will find the ease of Inspiration lends itself to easy student and teacher use.

Contents

Getting Started

To start Inspiration click on the Start menu and select Inspiration from the All Programs menu.

File:InspirationApplicationsMenu.jpg

Once the application opens you should see a Starter screen that gives you three basic options; diagram, outline, and open file. Depending on what you would like your students to do determines the option that you would select. If your goal is to have students simply brainstorm ideas, then starting out with the diagram view is a good place to start.

File:Inspiration8openingscreen.jpg

This is the main idea for your mind map, for this class we will be doing a basic family tree so that we can have an idea of how this software can be used. If you have another project you would like to map, please feel free to map that out instead.

Templates

Templates are a great way to get started with a quick concept map or graphic organizer. Templates are conveniently organized into several categories in this menu. Click the "+" next to a category to open the list of templates within that category and then select a template. A preview should appear to the right of the Template menu box. Click Open to use the selected template. There are many more templates available online, click Browse... to search for more.

350px 350px

Main Idea

Inspiration is designed to have one central idea (i.e. - My Family Tree) that you are brainstorming ideas about. So the first bubble (see image right) that you appears is the main idea.

To enter the text of what you want the bubble to be simply double click inside of the bubble so that you see your cursor flashing inside the bubble. Once you see your cursor go ahead and delete the text that reads Main Idea and replace it with your topic. For this example go ahead and type Family Tree. So we now have defined our main idea and it is time to begin adding subtopics. For the next level of your chart you can use your grandparents to start with. This way we can work through two levels for practice.

To create a new bubble you will see a gray cross-hair on your Inspiration document. The location of the cross-hairs (see image right) will always define where the next bubble will be placed. You can move the cross-hairs by simply clicking on any of the white space in your document area.

As you continue simply place your cross-hairs where you want to add your next idea, and build the mind map. Now that you have your ideas, how to they link to each other?

Linking Ideas

So now you should have your second symbol, but there is no relation between the main idea of a family tree and the secondary idea, or in this case one set of your grandparents. To create relationships between two different symbols you will want to add a link. The easiest way to this is select the Link tool.

File:InspirationLink.jpg

Once you have done this you can click on the first symbol and then on the second symbol you would like to link. Notice that the link is created from the first to the second symbol. So now you have your second link. Now we need to add the other side of your family. To do this we are going to use a different technique that can speed up the process of creating mind maps. Click on your main idea then you will want to look at the tool bar where you will see a tool labeled Create .

File:Inspiration8CreateTool.jpg

Now you can simply click on the bubble at the bottom of the tool which will create a new bubble below your selected idea. Now you can enter the second set of grandparents in that bubble by clicking on the bubble to type. One thing that you can also do to add more information about the relationship between the two bubbles is labeling the arrow. When you select and arrow you will notice that there is

File:InspirationLinkArrow.jpg

a text area that allows you to add information. So perhaps this is where you might put the marriage or other information about the people that you are linking for our family tree example. Now go ahead and add your parents, perhaps some Aunts and Uncles, then your brothers, sisters, and cousins.

Once you have laid out the different relatives that you have decided to use for you family tree it is time to make your charts look like a well-organized family tree. To organize the chart so that there are nice lines and relationships you can simply go to Arrange selection File:InspirationArrangeTool.jpg

on the tool bar, or go to the Symbol menu and select Arrange.

File:InspirationSymbolMenu.jpg

This will give you different ways to arrange your flowchart.

File:Inspiration8ArrangeMenu.jpg

For this example we will want to use the Top Down Tree so that it appears as a family tree. For some of your charts this option may not make sense since the ideas are more fluid. Once you have selected the arrangement click OK and Inspiration will put your bubbles in order.

Once in a while this option messes up the way that you have certain arrows laid out or perhaps you realize that you have made a mistake with one of the arrows. Don’t worry you can change where they are going even if it is for appearance and not important to the flow of ideas. Click on the arrow to select it, just as you did to enter text on it. You will notice that there are two small open rectangles at either end of the arrow.

File:InspirationLinkArrow.jpg

By clicking and dragging on these arrows you will be able to change where the arrow is pointing. For example if you just wanted to change where the arrow falls on a bubble one you begin to click and drag you will notice that the image shows gray boxes around the edges.

File:InspirationManipulatingLinks.jpg

These boxes are the different points that you can connect the arrow.

Symbols & Images

Now you should choose the type of symbol or image that you want to use. Inspiration contains a number of different symbols and images that you can use in your organizer, you may also want to customize your organizer with images and graphics from the web or choose one from your own collection. To select from the set of images that Inspiration has use the floating toolbar that looks similar to this. You will also notice that now there is a search feature in the toolbar.

File:Inspiration8Objects.jpg

By clicking on the image that is in the tool bar you will be using that image as your symbol. You can look and see that there are about 16 main categories from you to choose from. You can use the pull down menu or by clicking the left or right arrows you can browse through the different images. So for this chart you may want to use the people palette for you family tree. You can also simply create the family tree and then change the icons later if you would like.

So once you have where you want to place the symbol and what type of symbol you want to use all you simply have to do is click on the symbol that you have decided on, and Inspiration puts it where the gray cross-hair was located. Then once again you will want to add your text. Note: Images text areas are usually beneath the image.

Customizing Images

If we were doing this family tree with our class perhaps we would to have them bring in pictures of their family to add to the tree. Inspiration allows you to change the images that you have been using for your chart with gallery images or your own. To change the image of an already created bubble select that bubble, then if you are using a picture from your computer go ahead and go to Edit>Insert Graphic.

File:InspirationInsertGraphic.jpg

This will open a window that allows you to browse for the file that you want to insert.

File:InspirationFileBrowser.jpg

Find the image on your computer and then click Open. Now you will have a picture to replace the plain graphic you were using before. You can also use a graphic as a new bubble without having to change the original. To do this simple place the cross-hair where you would like the image to appear, and then go to Edit>Insert Graphic and you will be able to insert the graphic you want. If you haven’t already go ahead and choose File>Save and save your mind map in My Documents.

Exporting the File

Now you have this beautiful family tree and you might want to be able to share it on the web, or share your outline using PowerPoint if you are actually working on a paper. Since we are in the graphical view at this point in time we will start with exporting the image. To export your graphical view you will want to go to File>Export.

File:Inspiration8Export.jpg

You will notice that you have 4 different options on how to export your mindmap. The safest way to export your chart to an image is to select the graphic file option and then the JPEG format. Select JPEG from the menu and then click Save to save your chart as an image. You can also select the Web Pages export if you want to add this to your web site, or use it to create a shell for a site. If you select the HTML format you will need to make sure that you take both the HTML file and the Folder that is created along with it and put them both in your web folder, otherwise your page will not work.

File:InspirationExportHtml.jpg

Other Export Options

You will also notice that there are different formats that you can export to with Inspiration. The different formats relate to the way that your application will accept the information from Inspiration. So if you want to move your information into PowerPoint you will want to select the Microsoft PowerPoint format. If you try something and it doesn’t seem to work you can always save to the lowest common denominator, which for text is Plain Text. Now that you have your outline exported what you will want to do is open it in the other application. For this example we are going to use Microsoft PowerPoint. First select Microsoft PowerPoint, then click Save and save the document to a place such as My Documents. Now that you have saved your document go ahead and go to Start>Application>Microsoft Applications>Microsoft PowerPoint. Choose to open an existing project and then go to the folder where you exported your Inspiration file.

Outline View

Inspiration has a view that can help students see how they might create an outline from their mind map, or help students who are linear thinkers create mind maps. This can be beneficial to move from a scattered graphic view, to a more textual linear view. Switching views also allows you to export to different formats that can help students represent their ideas in another way. To change to outline view you will need to click on the icon in the menu bar that says Outline.

File:InspirationOutlineViewButton.jpg

This will change your view to an outline of the information that you had represented in your graphic.

File:InspirationOutlineViewExample.jpg

Formatting & More

If you are working on your mind map and all of a sudden realize that your main idea needs to be changed, you can change this with out having to totally redo your entire map. First you will want to change to Outline view. Next go to the outline menu and choose Insert New Main Idea.

File:Inspiration8MainIdea.jpg

This will change how your layout is in relation to the rest of your map. I would not use this unless I absolutely had to since it can cause a total rearrangement of your relationships

Adding Hyperlinks

If you want to add hyperlinks to websites that relate to your concepts you can do this within Inspiration. Simply highlight the text you want to hyperlink, then go to Tool>Hyperlink>Insert and paste the hyperlink from your browser into the box that appears with the Link to option.

File:Inspiration8InsertHyperlink.jpg

Formatting Text and Relationships

If you would like to change the text of certain bubbles to make them more readable, perhaps your are presenting to a large audience, you can change the properties of the text by going to Text and choosing the different text options such as the font, style, and size.

File:Inspiration8Text.jpg

The last part of your mind map that you may want to change is the relationships, perhaps one relationship in a mind map goes both ways or the direction that you entered the first time doesn’t seem right later on. To do this you will want to select the link you are going to change and then go to the Link menu and adjust the way the links appear.

File:InspirationLinkMenu.jpg

If you are looking to change the style of a link or bubble you will want to select the bubble or link and then go to the Effect menu. This gives you the option of changing the colors and appearance of the link or bubble.

File:InspirationEffectLink.jpg

Printing

Layout for your printing needs can be important unless you don’t mind wasting a lot of paper and ink. It is important to take a look at how you want to print your document. One option allows you to fit your diagram on one page. Other options allow you to use multiple pages and print in a specific order. One hint prior to printing from Inspiration, go to File>Print Preview and see how many pages you are using and how your diagram will look before you print it.

File:Inspiration8Printing.jpg

Examples of peoples mind maps can be found at http://www.inspiration.com/resources/.

Personal tools
Namespaces
Variants
Actions
Navigation
Technology Services
Toolbox
Wiki Help