InDesign

From TechHelp
Jump to: navigation, search

Contents

General Overview

Adobe InDesign is a powerful document publishing software than can be used in the classroom to create everything from portfolios to Brochures. This software gives your students the ability to create very intricate and well-developed documents that could even be ready for publication. Unlike Microsoft Publisher, InDesign gives you the ability to create multiple documents and rearrange them in different books. This could allow students to build portfolios and other documents over the course of a year, or even their school career. InDesign also has the ability to export the document in a few different formats giving students the ability to share their information in different ways. The goal of today’s lesson is to give you the opportunity to create a simple brochure to give you a basic understanding of the power of this program and how you might have your students use it.

Creating a New Document

Today’s class is to give you a general overview of the program and some basic skills to begin using this powerful product. As with most software programs before you can begin your work you have to create a new document. InDesign has three choices for creating new items. The first is creating a new document that will give you the basic structure of your publication. The second choice is to create a new book, this allows you to take different documents and integrate them into a seamless book. Also this could give you the ability to create a basic layout for part of a document that might be used multiple times. The last new file type that can be created is called a library. This is more of a management tool that allows you to use similar objects across multiple documents. During this class we will only be working with a document, since it is the most basic of all of the options and the most useful for the classroom.

To create a new document go to File>New>Document. This will then open a new menu where you can set up the basic properties of your entire document.
IndesignFileNew.jpg

This menu gives you basic layout options for you document.
IndesignNewDocument.jpg

Each area of this menu is important depending on how you would like your end product to look. The first thing to look at is the actual number of pages and whether or not you want to create facing pages such as in a book. The option to create a Master Text Frame gives you the ability to make the page layout of a document consistent throughout. Depending on what type of document you are creating you may want to change the Paper Size. Orientation will allow you to set the page to landscape or portrait. By changing the number of Columns you create a set of guides that can help you create something like a brochure on a predetermined paper size. The Gutter is the space that is created between the columns. Margins can be set here now if you have an idea of what your final product will look like. All of these options can be changed later on if you choose to change the document around. For today lesson we will create a simple Brochure to begin using InDesign, this is a good way to have students create a product that shows what they have learned. For a brochure you want the orientation of the page to be landscaped. You will want three columns and you can shrink the margins to .25 inches and the gutter to .25 also. Now click OK and you will see the skeleton of your document.

Adding Text

InDesign allows you to take text out of multiple kinds of documents and insert it into the page itself, or you can create text right within the document. To begin our Brochure we will start off with creating a title for the document, this is where it helps to know where you are printing the document, since you may have to adjust where you type your title. (See the picture below for an example.)

To begin adding text you will want to choose the text tool IndesignTextTool.jpg from the floating tool bar on your screen. This will give a cursor that looks like an I at the bottom of the I you will see a short vertical line which makes a + sign in the I, this is how you can create a text box at a precise location. Once you have your text box you can begin typing in it. As you select different tools in your tool bar you may notice that there are changes that occur in the top bar of the screen. These are contextual menus that allow you to manipulate specific items. For example when you have the text tool selected you will see a tool bar that looks like this
InDesignTextToolbar.jpg

This menu allows you to manipulate what you are working on at that moment. In this case since the A is highlighted on the left-hand side of the menu you are working on text itself. When the Paragraph marker is highlighted you would see options to work with the specific paragraph as a whole. This is the menu where you would change the font type, size, line spacing, and a wide selection of other characteristics of the text. The paragraph section is where you can change the justification of the text, the indents within the text, and choose whether text will be hyphenated (by default text is hyphenated).

Bringing Text in from Another Document

Often times when you are creating a document you want to bring text from one of your old documents and move it into another document. InDesign allows you to bring almost any text from another program into InDesign. InDesign makes this easy by allowing you to make one continuous text box that is linked, so that as the size of your text box changes the order of your text stays constant. When you bring a large amount of text into a document that won’t fit into the text box that you have created you will see a little plus sign at the bottom right-hand corner of the text box by clicking on the plus sign you will see that your cursor changes appearance and looks like an upside down L with text inside of it.
IndesignPlaceCursor.jpg

This is called the Place Cursor now you can click and drag a new text box that will take the text below the plus sign and make an area that fits that text. Now your two text boxes are linked in such a way that when you move or resize one box the other will adjust accordingly. Now that we have some text lets take a look at adding some basic graphics.

Adding Graphics

InDesign like many other advance programs allows you to create and manipulate layers, which act much like overhead overlays. By creating a second layer for images that is separate from text you can create a document that is much more appealing then you can in programs such as Word or Publisher. By creating layers you can easily edit the way your document appears by manipulating the entire layer as opposed to pieces of a layer. So before we add a picture lets create a second layer. Along the right-hand side of the InDesign screen you will see different tabs. These are menus that allow you to work on specific aspects of your project. Find the tab labeled Layers and click on the tab you should now see a menu that looks like this.
InDesignLayers.jpg

The little arrow in the circle at the top left hand corner of the tab allows you to view different options for this menu. Click on the arrow to see what you can do. For right now we are simply going to create a new layer, so click on New Layer. This will open another menu where you can choose some options for the new layer.
InDesignNewLayer.jpg

At this time we will leave the default settings, unless you would like to change the color for your own comfort. Now when you look at the layers tab you should see two layers one that is highlighted and one that isn’t. This highlighting shows which of the layers you are working on. More often then not, the images you put into your document are either next to, or behind your text, so to make this happen you will want to change the order of your layers so that layer two is underneath layer one. Simply click and drag layer one below layer two in the layer tab. Now we are ready to add some images. To place an image in your document go to File>Place and browse for the image that you want to use. Now your cursor looks should have a paintbrush with an arrow on it. By placing the point of the arrow where you want the image to start and clicking and dragging the cursor you will create a box for the image.

Now depending on the image, you have either created a box that is too small or too large to change this you can go to Edit>Fitting> or simply right click inside of the image box. This allows you to fit the picture in different ways inside of the box that you have created. For most images the best way to fit your image is to Fit Content Proportionally, this makes sure that the image that you are inserting doesn’t look squished into the box you have created.
InDesignFitContent.jpg

If you are working with images that are a solid color or pattern then you may want to see if fitting the content to the frame would be a better option. The option to Fit Frame to Content is good to use if your image is exactly the size you want it. The choice to Center Content can be helpful to quickly center the content on your page without adjusting the position of the box that contains your picture. Now that we have a picture and some text what else can we do?

Inserting Page Numbers or Other Information in the Document

InDesign creates what is called a Master page in your document that holds all of the attributes of the documents and keeps pages consistent over the document. It is within this page that you will want to create auto numbering of pages and things such as headers and footers. To change the margins for the entire document this is the page where you want to make those changes. To see and edit the Master page there are two places you can go, one is the tab on the right named Pages which by double clicking on the title A-Master you will open the master page. (The A denotes that this is the default master, you can create other master pages for different projects).
InDesignSpread.jpg

The other way to navigate to the master page, as well as quickly move between pages, is to use the drop down menu at the bottom of the page.
InDesignAmaster.jpg

Simply click on the arrow to the right of the page number that you are on at this point and select the A-Master from the list. Now you are working on the A-Master page. To insert something like footer simply select the text tool and draw the footer where you want it to appear on the page, now you can add the text you want in your footer. For Auto Page Numbering after you have selected where you want your page number to appear go to Type>Insert Special Characters and select Auto Page Number. Now the page number will appear on every page.

Other Features in InDesign

As you begin to work with InDesign there are a few other features that allow you to integrate multiple objects and effects to pieces of your document. To start with we can take a brief look at the different tools on the tool bar. The tool bar itself is divided into different areas, the tools in each area work on similar aspects or in similar ways. The two arrows on the tool bar differ slightly . The solid arrow is called the Selection tool and selects the entire object that you are working with and do such things as resize and move it. The white arrow is called the Direct Selection Tool and selects the individual points in the object that you are working in. This allows you to create an odd shaped object that you can change to your own specifications. The next set of tools look like this . These are the drawing tools. The pen tool has four different functions, which is denoted by the little triangle at the bottom right-hand corner of the tool. By clicking and holding on the pen tool you will see the four tools appear, the little black box denotes the tool that is selected at this time. The Pen tool itself allows you to draw shapes and designs with a lot of control using what are called paths. The Add Anchor Point Tool and Delete Anchor Point Tool allow your to add or delete anchor points on a path, anchor points are the little squares that you see along the lines that you create. These tools can help your create smoother or crisper lines depending on what you are doing. The Convert Direction Point Tool allows you to take the point and make a curve with the straight line that you created earlier. The next tool is the Text tool, which also has two types of tools one is called the Type Tool, which you used earlier. The other is the Type on Path Tool . The type on path tool allows you to type on a side of a shape that you have created, or on a line that you have created. To use the tool select it from the tool bar and then move it over the path you want to type on, the cursor will change so you will see a plus sign, click when you see the line and a I bar will appear, which shows you where you will be typing. The next set of tools are the pencil tools, the first of the three is called the Pencil Tool it is similar to the pen tool but is more of a free hand drawing tool. Simply select the tool and click and draw. The other tool tools work on the object that you have created with the Pencil tool. The Smooth Tool takes the jagged edges out of your drawing by eliminating points according to how you trace around the edge you want to eliminate. The Erase Tool works in a similar way but instead of smoothing the points it eliminates anchors on the path which allows you to remove more pieces of the drawing at once. The next tool is the Line Tool this tool allows you to draw straight lines, one hint is to make sure that you have chosen a color prior to drawing your line otherwise you won’t be able to see your line after you are done. The Frame tools come in three different shapes a Rectangle, Ellipse, and Polygon this tool allows you to set an area for setting text or images later. There is also a shape tool that allows you to create different shapes similar to the frame tool.

The next set of tools allow you to rotate and change the position of objects in different ways and from different points. The Rotate tool allows you to rotate the object through 360 degrees from a specific point. Select the object that you want to rotate then place the cursor on a point you want to rotate around. The Scale Tool allows you to stretch the object across a point that you select. The Shear Tool allows you to rotate and scale the object at the same time. Using the Free Transform Tool gives you the ability to rotate and resize the object at the same time. The next set of tools gives you some other options that aren’t necessarily similar but useful . The Eyedropper tool is used to select colors from your document. The other tool under the eyedropper tool is the Measure tool this allows you to take a measurement from two points. The Button Tool allows you to add interactivity into your document, if you keep your document in an electronic format. To set the actions of the button you need to right click on the button area and select the Interactivity options to make the button work as you would like. To add a gradient to an object or picture you can select the Gradient Tool this tool allows you to add shading to the object you select. To use the tool click on the object you want to add the gradient to, by default it will create a black and white gradient. To change the colors click and drag a color from the Swatches Tab, on the right-hand side, to the Gradient Tab, on the right-hand side. You can change the colors of your gradient as well as the strength and fade of the gradient using the slider on the gradient tab. To cut sections of a path you will want to use the Scissors tool after you have cut the path you can move the pieces however you like. The Hand Tool and the Zoom Tool are used to work with the document. The hand tool is used to move the document around without changing the document. The zoom tool allows you to zoom into specific parts of the document either by clicking on a specific area or clicking and dragging around an object. The last section of the tool bar deals with the colors that you select. There are two different sections to change the color. The first, the one on top, is the fill color to fill in objects such as shapes. The lower color is to create the line color of line segments. You can switch between the two selections by using the double-headed arrows above the colors. To change the colors back to the default colors you can simply click on the small boxes underneath the two colors. To switch between fill colors and text colors click either on the T or the square next to it. The bottom three boxes let you move through colors, gradients, and no color.


There are a lot of other features contained within InDesign. Don’t be afraid to poke around and play with something that you are unfamiliar with. The help menu can also be helpful to find out what certain menus and tools can do.

Personal tools
Namespaces
Variants
Actions
Navigation
Technology Services
Toolbox
Wiki Help