IMovie

From TechHelp
Jump to: navigation, search
Apple iMovie

Contents

An Introduction to Video Creation and Your Classroom

With the evolving availability of video editing software, and other multimedia tools, using video in your classroom has become more accessible. Integrating video into your classroom gives you another opportunity for student assessment and reflection. By having students create meaningful videos about what they are learning you have the opportunity to assess student learning over time, and give students the opportunity to look back at what they have learned. Using video can also allow students to connect their work to the real world. Perhaps there is a social issue that concerns them, or they would like to read a book to their peers. Maybe they would like to show how other artists have influenced their own art, or make a video of a lab experience for students that were absent from class. The only limit to using video in the classroom is imagination, and with you and your students the possibilities are endless.

How can you use video in the classroom?

Video allows multiple ways to have students express what they have learned, and can facilitate the learning process. Students can use video cameras and video editing software to create video explaining concepts that they are learning in their own words. For example having students create a video on a local historical site helps students place their community within the larger historical context of the world. They become historians looking at how this site has changed and how it has affected the local community. Students in a Biology class could create a video showing the life cycle of an amphibian, or perhaps how the food pyramid is represented in the cafeteria for a health class. By creating videos students have the opportunity to explore, and document concepts that they are learning. Video also opens up the opportunity to relate the subject matter to their lives.

What You Will Need

To create videos using the computer you need two primary pieces. A way to create the video, a digital camcorder works best, and a way to edit the video. There are a lot of video editing software packages on the market today. They vary in complexity from iMovie and Microsoft Movie Maker, which come with newer computers, to packages such as Final Cut and Premiere Pro, which have been used by producers in Hollywood. You also need to have a way to move the raw movie footage from the camera to the computer; most cameras use a cable called firewire. This cable comes with most digital video cameras.

Creating a Video: Interviewing your Partner.

Today we will create a short video to show how the software and hardware is used. In groups of two you will interview each other asking at least these four questions;

  • Where do you teach?
  • What is your favorite food?
  • What is your favorite animal?
  • What way do you see yourself using video in your classroom?
  • Any other questions you would like.

The goal of this exercise is to have at least five minutes of video for you and your partner to edit.

Step 1: Recording the Interview

The camera needs to have what is known as a mini DV tape loaded into the camera. This tape differs from a VHS tape because it stores information in a digital, as opposed to analogue, format. Different cameras have different areas to load the tape. To load the tape hold it so the beveled edge faces the inside of the camera, close the tape holder lid, and the camera should load the tape itself. Now you can close the plastic tape slot. Now the next step is to take off the lens cap! Now you can open up the LCD screen and turn on the camera. Most cameras have a three positions switch, with an off, camera, and play mode. We want to select camera for recording. Once the dial is in this position you should see an image appear on the LCD screen. Right now you are most likely on stand-by. To begin recording you need to press the record button, which is usually a red button of some kind, on the same knob as the selector dial. Now that you are recording you can zoom in and out using the wide angle and zoom lever. Once you have finished your interview of your partner you can switch roles, the interviewee now becomes the interviewer. Once both of you have had a chance to record using the video camera we are ready to transfer the interviews to the computer.

Some tips for shooting video:

Technical

  • Make sure camera settings are on AUTO (focus, exposure, white balance, audio, etc.).
  • Enough battery power and back up.
  • Enough tapes.
  • Reliable tripod to level the camera, unless you want the Blair Witch effect.
  • LABEL TAPES! (date, title etc.).
  • Create a storyboard for those long projects, think of it as a map of where you are going.

Shooting for editing

  • Always take a variety off different angles (close ups, mid shots, long shots, etc.).
  • Start recording few seconds before.
  • Give it a few seconds before you stop recording.
  • Make sure there is enough light for the subject.
  • Never shoot facing the window (sunlight, silhouette).
  • Avoid zooming all of the time.
  • Give a little extra time capturing the footage you want so you have enough extra time to edit out.

Step 2: Opening iMovie

To open iMovie double click on the Macintosh HD
MacHardDriveIcon.jpg
and then navigate to your Applications folder
MacApps.jpg
, and double click on the iMovie icon to open iMovie. Once you open iMovie it will open the last movie that was worked on. So if you are starting a new movie the first thing you will want to do is go to File>New Project. This will open up a menu asking where you want to save your new project. Make sure you remember where you saved your project.


Overview of the iMovie Interface

iMovie is a simple yet powerful program. You can do a variety of different things with this software. So before we get going lets take a look at the interface. There are 5 basic areas of the interface. They are the preview screen, the clip gallery, the pane buttons, the camera controls, and the timeline. The preview screen is where you will see your movie as it is imported, and as you edit the movie or clips. This way you can see your work as you progress. The movie is in real time, and what you are seeing in the screen is what you will end up with. The clip gallery is where all of the individual segments of the movie, sounds, photos, and transitions are displayed. The menu below the clip gallery is the pane button menu. They let you choose what you are displaying at any particular time. So if you want to add transitions to your movie you would want to select the transition button under the clip gallery. The area that is directly to the left of the pane button menu is the camera controls.

iMovie Interface

This area is used to operate the camera while it is attached to your computer, and to watch the video like a VCR. You may notice that there is a little button to the left of the controls that looks like this IMovieModes.jpg. Depending where you have the blue button you will see different camera controls. With the button in camera mode, the icon on the left, you will see the following buttons; a rewind button, a stop button, a play button, a pause button, a fast forward button and an import button. While you use these buttons you are actually operating the camera. By pressing the import button you will begin to import the video that you are working on. If you are in edit mode, the scissor icon, you will see three buttons a rewind button, a play button, and a full screen button. The last area is the timeline, where you actually construct the majority of your video. The timeline has two views that you can work in one is the clip view and the other is timeline view.

IMovieTimelineView.jpg

Step 3: Preparing to Transfer the Video from the Camera to the Computer.

Now we are ready to transfer the information from the camera to the computer. To transfer the information from the camera to the computer you will use a cable that is known as FireWire, also called IEEE 1394.
FirewireIcon.jpg
The camera and the computer will have these ports labeled to make things easier. Once you have connected the cable the computer will discover your camera. You are now ready to import the movie into your video editing software. We are going to be using iMovie for editing our video.

Step 4: Transferring your Video into iMovie

At this point we are have our camera connected with it switched to the VCR setting and iMovie open. You may notice your screen looks like this. If it doesn’t look like this see if you have the button on camera, or edit, if it is in edit change to camera to be able to import your video. So now we are ready to begin importing the movie into our project.
IMovieCameraConnected.jpg

I Have My Raw Footage, Now I Want to Create My Movie

You may have some footage that is great, and doesn’t need to be edited, but there will be other areas of your film that you would like to edit. This is where iMovie comes into play. Make sure that you have the camera connected and that you have iMovie in camera mode. Now you can move through the movie by using the VCR controls in iMovie. To import clips you will want to find the area just before your movie, and then simply click the import button. This will start the camera and bring in the video. You will see clips begin to being put into the clip bin. You can stop the importing at any time by simply clicking the stop button. By using the stop, import, fast forward, and reverse keys in iMovie you can specify the parts of the clips that you want to import. However don’t spend too much time worrying about editing out parts while importing, you can edit them later in iMovie. Once you have all of the pieces of your movie imported you can start to edit your clips.

Editing Clips

Editing movies can be a long process depending on how much of a perfectionist you are. One thing that can be helpful before you begin editing is to create a storyboard to outline your movie. By outlining the story you will help keep your focus while editing. So how do we begin editing you ask, start by dragging the movie clips from the clip viewer into the timeline. At this point in time I personally keep the timeline in storyboard view.
IMovieStoryboardView.jpg
You will want to make sure your clips are in order before you start editing them down. Once you have all of your clips in order you may want to change the view you are working in. Using timeline view at this point can be helpful to trim clips exactly how you would like.
IMovieTimeline.jpg
The view that you are in, while editing, shouldn’t matter since some basic rules apply in both views. It is a matter of preference, and only on occasion do you have to be in a specific view to accomplish something. So at this point you should have a rough layout of where everything goes. Now you can start editing each clip. To edit out content from a specific clip, say a jump in the camera, you can split the clip. To do this select the clip you want to edit in the timeline. Them you can do one of two things. You can either play the video to roughly where you would like to edit it, or you can scrub through the video roughly where you want to edit it. Scrubbing through the video means to click and drag the playhead
IMoviePlayhead.jpg
until you are roughly where you want to be. Now you can fine-tune your cut by using the arrow keys.

Note: Now before moving forward let’s take a look at the time codes that are used in videos. As you are working with your video you may think that 03:05:02 means three hours five minutes and two seconds, but wait you didn’t import three hours of video so is the two milliseconds? Actually here is how the digits are broken down; using the example from above 03:05:02 means three minutes, five seconds, and two frames. Each second of video is made up of 29 frames this can be confusing at first, but don’t worry too much at least now you are aware of it!

To fine tune where you are going to split your clip you can press the left, or right, arrow key which will move you one frame at a time through the movie. So if you press the left key twenty nine times you will be a second further into the video. By holding down the Shift key as you press the arrow keys you will move in 10 frame intervals. This helps you move to the exact place in the video that you are going to split the clip.

Note: You can be a frame or two off in certain applications of video, but if you are off a frame or two when it comes to people speaking you will end up with a bad Japanese movie.

So now you are ready to split the clip in at the playhead. What you are seeing in the preview monitor is going to be the first frame in your new clip. So if this is what you want go to Edit>Split video clip at playhead. Now you have a clip on either side of the playhead. If you need to edit the clips further use the same procedure until you have only the clips you want.

Removing Bad sections of video

You may have to split one of your original clips at least twice to edit out bad video footage. To do this split the clip in front of and behind the bad section. Now you should have a clip that is only the bad section of footage. Now you might think that you should throw this section into the little garbage can under the timeline, but don’t do that yet!! Unlike the garbage on your desktop, once a clip is in iMovie’s garbage it is gone forever! So instead what you might want to do is move that bad section of video into the clip bin until you are absolutely sure that you don’t need it. I usually wait until I have finished my movie and exported it to DVD, or my computer.

So at this point you have your video cut down to about where you want it and you are thinking that there are a few images from a still camera that you want to add to your movie, or maybe some light background music. You can do this fairly easily not matter which version of iMovie you have.

Adding Images and Sound

To add an image to iMovie there are two ways to do it. The first is to go to File>Import this allows you to select from a variety of formats that you can bring into iMovie, such as the jpg and the mov formats. Once you import the file it will appear in the clip gallery just like your imported movie. You can then drag the image into your timeline just like a movie clip. If you have an image in iPhoto that you would like to use you can click on the Pane Button menu labeled photos. Your view will change in the pane menu and will look similar to this.
IMoviePhoto.jpg
Again simply clicking and dragging an image into the timeline will insert the image into your video. You will notice that there is also something called the Ken Burns Effect. This gives you the option to use zooming and panning on the picture, similar to the effect used by the director Ken Burns. You can choose how this effect will be applied to pictures in your movie while you are in this pane. If you don’t want to have this effect applied to photos simply make sure that the box isn’t checked.

Adding sound is very similar to adding a photo. You have the option to import a sound or recording by using file>import and selecting the sound that you want. When iMovie imports the sound it will switch your view to the timeline view. The sound will end up in the area below your imported clips.
IMoiveTracks.jpg
This is where soundtracks are added to the movie. Once you have added the soundtrack you can cut the track the same way that you split clips. Make sure that you have the audio selected then go to Edit>Split selected audio clip at playhead. You can also adjust the volume of audio tracks if you have multiple tracks and want one to be more pronounced than another. To edit the track check the edit volume checkbox at the bottom of the screen. When you do this you will notice that lines appear in each track. Using these lines you can adjust the volume of each track. Click on the line that you want to adjust and drag it up or down to adjust the volume.
IMovieEditingVolume.jpg
Listen to the track and if you are satisfied save the changes and continue with your project

Adding Titles and Transitions

Titles Beginning titles and transitions can be added to make a more dynamic iMovie. To add titles to your movie go to toolbar at the lower right hand side of your screen and select Titles.
IMoviePaneMenu.jpg
Clicking on Titles will bring up the box to the left, which allows you to create and edit your titles.

IMovieTitlesMenu.jpg
The black window is where you can preview each title effect to see if it is the style you like.

The title effectImovie-title.jpg is the way your title will appear on the screen. iMovie offers many different styles to choose from.

In the title text area you can type in the text that you would like to see in your title. You also have the option of changing the font style and color, as well as the size.

After you have created the style and effect of your title, you can simply drag it down to your storyboard before, after or on the clip that you would like it to appear. The title will look something like this in your storyboard.
Imovie-renderingtitle.jpg


Transitions

IMovieTransition.jpg
Adding transitions in between clips is a great way to move from one section of your movie to another without seeing the video jump. Just like you did with titles, go to the lower right toolbar and select Transitions.

The window to the left will appear, which allows you to select different transitions to place between each clip.

Selecting a transition and clicking Preview allows you to view each transition before you add it to your iMovie.

iMovie also lets you change the pace at which your transition occurs. Simply moving the slider to the left increases the speed of the transition, moving it towards the right slows down the transition.

IMovieTransitionSpeed.jpg

Just like you did with your titles, once you have selected the transition of your choice, you then drag it before or after the desired clip in your storyboard.

Once you have placed your transition where you want it, you will see a green box with an arrow appear before or after your clip . This box represents your transition placement within your storyboard.

You will notice that when after you drag you title or transition into your storyboard, a red line will appear on the bottom of the clip. Imovietransitionrender.jpg
You must wait until after this red line disappears until you can save your changes. The red lines means that the clip is rendering.

Export the Finished Product

When your masterpiece is completed you will want to be able to share the movie with an audience. iMovie gives you the ability to export your movie to three different places; they are camera, QuickTime, and iDVD. Exporting the movie to a camera allows you to send your completed movie back to the digital video camera that you imported the movie from. This is probably not the best option, since you can have questionable results due to the tape quality and having to transfer the information a second time. Exporting your movie to QuickTime is one of the methods that I would recommend. This gives you the ability to share your final movie or simply save it somewhere on your computer for later use. You have 5 specific options when exporting to QuickTime. They are email, web, web streaming, CD-ROM, and Full Quality DV. The main difference between these five is the size of the file that you will end up with. For the first three your movie will be compressed to a very small size so that people can view it via the web, or so it can be sent across email. Your movie will lose some of the quality that it had. Exporting it to a CD-ROM will cause your movie to be compressed so that it fits on a typical CD-ROM, usually about 700 MB. The movie won’t be as small, but you may notice some loss of clarity. The final choice for exporting to QuickTime is Full Quality DV. This option will produce a large file, but it will of the highest quality. If you have the space and time I would choose this for those really important movies. The last exporting option in iMovie is to export to a DVD. If you have a DVD burner available I would choose this method. This gives you the ability to simply insert a DVD and using iDVD to create menus and a professional looking DVD.

No matter which of these options you use iMovie will really walk you through the different steps. Here is an example of exporting a movie to QuickTime for email. Select File>Export, which will open a window that looks like this.
IMovieExportQuicktime.jpg
Choose how you would like to export the movie, for this example we will use QuickTime. After you choose the type of format (only in exporting to QuickTime), click on the Export button. This will either begin the export or ask you where you would like to save the file. After this you will see your movie begin the exporting process. Go ahead and go get a cup of coffee because this can take a while. Once it is done exporting open up the file, turn on the camera, or put in the DVD and watch your incredible movie!

Personal tools
Namespaces
Variants
Actions
Navigation
Technology Services
Toolbox
Wiki Help