Creating Timelines, Calendars, and other Organizers with Microsoft Office

From TechHelp
Jump to: navigation, search

Within Microsoft Office there are a lot of tools that you can use to have students create different projects to show what they have learned, or look at information in a different way. Understanding that the tools in one part of Microsoft Office are usually in another part of Office is a step in the right direction. So lets get started within Microsoft Word.

Contents

Being Creative in Microsoft Word

Templates

Microsoft office comes with a lot of already made templates that you can use to create documents quickly. Also if you can’t find one that you like in those that are already loaded you can go to a few different places on the Microsoft web site that will have a variety of different templates that you can download and use. To access the templates simply go to File>New this will bring up a menu of different templates that you can choose.

WordTemplates2000.jpg

By clicking on the different tabs you can see what templates are available. For example by choosing the Other Documents tab you will see a template that is called Calendar Wizard this template actually lets you set up monthly calendars for a selected date range. If you don’t see a template that suits your needs you may want to check out the Microsoft web site, which has a variety of different templates that you can choose from (http://office.microsoft.com/en-us/templates/default.aspx). To download a template to your computer is easy. First if you are on a school computer that has security measures in place turn those off if you can. Then go to the Microsoft web site and find the template you like. Click on the name of the template to view what the template looks like, you should also check to make sure that you have the right version of the program. If you want to download the template click the button that says Download Now this will download the template to your computer and open it in the correct program. Once the document is open, and before you start typing, you may save the document as a template if you plan on using it again and again. To do this go to File Save As then under the Save As Type drop down box select the choice of Document Template, remember this is the basic format for documents that you will use over and over again so give it a name you will remember.

Once you have created the template and saved it you should close it. Now that you have created a template you can select that template by going to File>New and then select the template from the correct tab and click OK, now you should see a blank document that is the same layout as your template. Here are some examples of the templates that are preloaded in Word; web page, different types of letters, faxes, agendas for meetings, and brochures.

Drawing Tools

Word offers a variety of basic drawing and shape tools that allow you to create your own diagrams. To view the toolbar (which is usually at the bottom of the screen) go to View>Toolbars> and make sure that the Drawing toolbar is checked. Now you will see a toolbar that looks like this.

WordDrawingToolbar2000.jpg

By selecting any of the drawing tools from the toolbar you can add shapes anywhere in the document. One thing to note is that after you select one of the shapes from the tool bar you will see a rectangle that says Create your drawing here. This is only a suggestion from Microsoft on where you have to create the drawing. There are several different shapes that you can add. By clicking the AutoShapes button you will see the selection of shapes.

By clicking on the icons in the toolbar itself you can insert lines, arrows, circles, squares, text boxes, images, as well as access a variety of other things. To create something like a square click on the object in the tool bar, now move your cursor onto the page, your cursor should look like a plus sign. Click and drag across the page and you will see the shape beginning to form. If you want to make precise shapes try doing so by using the following keys while you are clicking and dragging. The Ctrl key allows you to create objects that are proportionally in size. The Shift key creates exact circles, squares, and straight lines at specific angles. The Alt key creates shape while pulling from the bottom right-hand corner of the object that you are creating. Using the different tools you can point out and highlight different areas of your document.

If you have object that you want to overlay or things aren’t appearing exactly as you would like there are a couple things that you can do to change the appearance of the drawing. The first thing that you might want to try is changing the appearance of the object. All of the objects that you create are by default filled with white. To change the color, or to outline the object, select the object. When an object is selected it has little white squares on the edges of it, and then either select Format >AutoShapes, or right click and select Format AutoShape. This will open a menu that will let you change the way a shape appears in your document.

WordColorsLines2000.jpg

Depending on the type of object you have selected the tabs at the top of the menu may vary. The most often used tab is the Colors and Lines tab. This tab will let you change the color that your shape is as well as the outline of the shape. If your students choose to create a Venn diagram by using the drawing tools you would want to make sure that they knew the circles in the diagram weren’t filled with color so that they could type inside of the circles. The Size tab allows you to change the size of objects that you created without having to redraw them. It also allows you to rotate objects and resize them proportionally. The other tab that you may use quite a bit is the Layout tab.

WordShapeTextWrap2000.jpg

This tab allows you to place the shape as it corresponds to the text. If you want to have text wrap around objects in your document this is where you need to let Word know. The picture, text box, and web tabs are only highlighted when you are working with one of those selections.

Something else you may want to be able to do with your objects is group them together so that you can move them as a large group, or layer them in a certain order. To take two or move objects and group them together you need to select each individual object. To select more then one object you will want to use the Shift key. By holding down the Shift key and then clicking on each individual object you want to group you can select all of the objects together. Once you have the objects selected simply right click on the objects that you have selected and select Grouping from the menu that appears, then choose Group.

WordGroupingShapes2000.jpg

The option to ungroup or regroup will be grayed out until you have at least created one group.

Another option that you can choose from the context menu (A context menu is a menu that you can see by having something selected and right clicking on that item) is the Order of the objects as they appear on the page. Word treats each object within a document as a separate layer allowing you to build on top of objects. Perhaps you want a triangle shape to appear on top of a circle. To do this simply select the circle, right click to open the context menu and select Order

WordOrderShapes2000.jpg

from here you can choose where you want to send a shape.

Diagrams

In the newest version of Microsoft Office (Office 2003) you now have the choice to insert diagrams into your Word document. To insert a diagram into your Word document go to Insert>Diagram this will open a menu that lets you choose the type of diagram to insert.

WordDiagram2003.jpg

Word will create the diagram wherever you have your cursor. Now that you have the basic structure of your diagram feel free to change the color of the shapes, and other basic characteristics in the same way you would change any shape in Word. There is an area within the diagram that is for text, however Microsoft has limited that area that you can write in. One way to work around this is to insert a text box on top of the diagram itself. This allows you the freedom to manipulate that text as you see fit. Working within the diagram gives you restricted options that are similar to the drawing elements.

Creating Brochures in Word

A simple project that you can create with your students are brochures around a topic. Some schools have something like Microsoft Publisher, but you can get a lot of the same work within Microsoft Word. So if you want to create your own brochure for your classroom or help students create their own here is how.

Basic Setup

About the trickiest thing that you have to do is setting up your document. There are two ways to proceed the first is to open Word that then go to File>New which will give you the option to open a new document where under the publications tab you can select a Brochure which will open up a brochure template which you can use, by simply adding your content. At this point the way that the document is laid out is there are three continuous columns of text. This means that you have to continuously type and work within this layout. I find that it is easier to work with Text boxes rather than to actually use this template. With the text boxes you can manipulate the text areas without having to worry about the order that you type into. No matter which approach you will want to make sure that you are working in the landscape view. To do this go to File> Page setup and select landscape from the two choices.

So now that your page layout is correct you will want to make sure that you have two page to work with. To do this you can simply go to Insert> Page break. This will insert a page break so that you now have two pages. The next step is adding the text boxes to your layout. If we divide 11 inches by 3 you will have 3.6 inches. This is about the size that you will want to make your text boxes. To do this go to Insert>Text box, which will change your cursor to a plus sign and you can simply draw a single text box. At this point I tend to copy and past the text box 6 times, this way I have some consistency. To do this you will want to highlight the text box so that the edge is outlined, and then use edit > copy, and then click onto the white space outside of the text box, and edit>paste and you should see a new text box appear. Repeat these steps to create all 6 text boxes, moving them to their correct location.


Now you will have 6 text boxes, and you will be ready to type your content. The major downside to doing a brochure this way is that the text will not move from one space to another like it does in Publisher. The other gotcha that happens occasionally is that information ends up being placed behind text boxes. This can be fixed by right clicking the text box and choosing the Order > Send to back. This will send the text box to the back of the page and allow the other objects to over lap it. You can avoid this problem most of the time by placing images and other content inside of the text box.

Once you have your text boxes laid out then it really is simply adding your content and pictures to your brochure.

Being Creative in Microsoft Excel

Microsoft Excel also gives you some different options and can allow you to create organizers, such as timelines, much in the same way that Word does. You also have the option of using templates within Excel the same way that you do in Word. One thing to remember is in Excel and Word there are a lot of the same menus.

Creating Timelines

There are a lot of different styles that you might want to use for a timeline. You may want to organize a year into months, a decade into years, or centuries into decades. No matter how you decide to organize your information if you want to show a linear progression Excel can do it for you. For this example we will be looking at the 20th century broken down into decades.

To start with I want to enter the years in one row so that I can see the specific years. For this example I want to have the years highlighted in gray and for the text to be at a 45-degree angle. To do this I would select a row a few rows down, perhaps the 5th or 6th row. Using my cursor I would highlight the entire row by going to the number and clicking on it so that the row was highlighted. The next step would be to format the cells so that they appeared how I wanted. To do this go to Format>Cells this will bring up a menu that gives you a few different options.

ExcelFormatCells2000.jpg

The different tabs work on different areas of the cells. The Number tab lets you choose the style that a number will appear in. So if you are working on a scientific chart and wanted things carried out to the third decimal place this is where you would format the numbers. For this example we will keep the selection on General or change it to date depending on the increments of time. The Alignment tab allows you to change the way that the information appears in the cell.

ExcelAlignmentCells2000.jpg

In this menu you can change how the text aligns itself in the cell both vertically and horizontally. So if you wanted the text to be aligned to the right and bottom this is where you would want to make those changes. If you want the text to be at an angle, or vertical, this is where you would change it, by using either the slide or by actually enter the angle. Also if you want to have text wrap inside of the cell you can choose that here. The last thing you might want to do is to merge cells together so that you could create a title in a row. The other tabs in this menu are useful if you want to make sure that there is consistency among cells. You can change the way text appears by using the Font tab. This tab allows you to change the size and style of the font that you enter into the cells. The Border tab allows you to change the way that cells are outlined. For example if you wanted to make the years stand out in your timeline you could outline them with a border to show that they were an important part of the timeline. If you want to change the colors of the cells to identify certain sections of the timeline or Excel chart you can change the colors of the cells by using the Pattern tab. This tab allows you to add colors to differentiate the information that is presented. In the example timeline of the 20th century I used different colors to differentiate the types of events that were represented, such as coding events that were political as a dark blue. The Protection tab is really for information that you don’t want to have changed and isn’t very useful in this kind of activity.

Having students add images to their organizers can help students show what they are talking about. To add an image to an Excel sheet simple make sure that you don’t have the cursor inside of the cell as you would to add text. Now go to Insert>Picture> then choose where you want to take the picture from. If the image has been saved on the computer select from file, if you want to use clip art select Clip Art. The picture will be added on top of the Excel data sheet. If you have to you can resize the image by selecting the image and using the white boxes around the image to change the size (one hint if you want to keep the image proportional use the boxes at the corners to resize the image). Since there is no real way to determine exactly what information the picture relates to you may want to have students connect the picture to the events. An easy way to do this is to use the connector shape from the drawing toolbar, which easily connects the image to the date. Use these shapes like you would in Word, click on the type of shape then click and drag to connect your picture to the information that it is explaining.

Creating Other Organizers with Excel

Even though Excel is primarily a spreadsheet program there are other ways to use the program to organize information. Beyond creating things such as checkbook ledger or using Excel to graph information you may want to consider using it to have students sort information. Excel can be used to track anything that is linear in nature. An example of this could be using Excel to track information pertaining to the growth of a plant in science class. If students were creating logs of observations you could set up an Excel spreadsheet that would allow students to enter information on what they observed during the experiment. You could start out by taking and giving the first row the titles of the information that they would need to include such as the date, their observations, and if there is more than one plant in the experiment. Once you have set up the headings you can format the cells below so that the information appears as you would like it. Perhaps the first column would have the dates that the students would be observing their plant. If the dates run in a series, or if you want the date to appear in a certain way, you can do so by highlighting the cells then go to Format>Cells and use the Number tab to change the way the cell will show the information. By formatting the dates to appear in a specific way you can make it so that you don’t have to enter each date by hand. To do this enter the first date students will be making their observation, then by moving the mouse over the right edge of the cell your cursor will turn into a plus sign (+), once your cursor changes you can click and drag down the row or column and the date will be entered in sequential order. You can also format the cells that students would be entering text into so that they will always be able to see what it is they have written. To do this simply select the column or row and go to Format>Cells again. This time you will want to go to the Alignment tab and make sure that the Wrap Text check box is checked. This will make it so that the cell is similar to a text box in Word or Excel. The text will wrap inside the cell and students will be able to enter multiple lines of text with ease. Another idea might be to add digital pictures to the log to show how the plant has grown throughout the project. Students can connect these pictures to the dates much like they did within the timeline. This gives students the ability to track data over time similar to the way scientists might.

Creating with PowerPoint

Creating with PowerPoint One of the best reasons to use PowerPoint is the ability it gives you to present content in a qualitatively different way through the use of graphics, charts, animation, audio, and even video. Try to think of ways to present ideas visually to help students understand concepts. PowerPoint comes with a library of clip art, diagrams, and graphs, or you can insert other image files.

Inserting a Chart in PowerPoint

You’re having your students collect data for a project and you want them to organize it and present it to the reset of the class. You can always have the students draw out their information on a large poster board, but why not give them a tool that allows them to create an interactive presentation. Having student use PowerPoint to present their information gives them the opportunity to create an interactive graph. They are able o choose from several types of charts to work with, modify colors, lines and even shapes of the chart.

To insert a chart into your presentation go to the menu bar and click Insert > Chart. You will see a chart such as this appear. This chart of course needs some modifying to meet the needs of your presentation.

ExcelChart2003.jpg

First you need to determine which type of chart you want to work with. PowerPoint offers several different graphs to work with. You should choose the chart that fits your information set.

PPTChartType2003.jpg

Once you select the chart of your choice, the following window will appear, allowing you to input your data into the chart.

PPTChartDatasheet2003.jpg

In this area you can also make changes to the titles of you subjects.

After you input your data click the mouse outside of the box. This will automatically make the necessary changes to your chart, and it will now represent your data. Although your chart has the correct data, you still need to make changes to the axis and the chart title. To do this double click in your chart. In the menu bar go to Chart >Chart options. The following window will appear, giving you the options to make several changes to your chart.

PPTChartOptions2003.jpg

To change the title of you chart click on the Title tab. Here you type in the general title of your chart, as well as the titles of you X and Y axis. Selecting the other tabs allows you to make changes to the Axes, the Gridlines, as well as your Legend and Data information

Here is an example of a chart where students recorded inches of snowfall in the winter months. This is a great lesson to do for a science/weather lesson.

ExcelChart2003.jpg

Once students create their graph you can have them make conclusions from their data.

Student Conclusion: By looking at the graph I can tell that this year February was the
snowiest month, because we had almost 15 inches of snowfall. February seemed to have the lowest
amount of snowfall with only about 2 inches.

Inserting a Table into PowerPoint:

Using a table in PowerPoint is a great way to organize large amounts of information. Instead of inputting a large amount of text or graphics onto a slide, a student uses a table to display the same information, only in a more organized and pleasing way.

To insert a table into PowerPoint go to the menu bar and click Insert > Table. You will be asked how many columns and rows you would like in your table.

PPTInsertTable2003.jpg

Once you select how many columns/rows you want click OK. A table will appear on your slide. You are now able to enter your text into each cell.

After you have entered in your text, there are still changes that you can make to your table, such as background color, line color, and cell padding. To change the background of you table or an individual cell, highlight the table (or cell) and go to Format > Table.

PPTFormatTable2003.jpg

Click on the Fill tab and click the box next to Fill color. You can then select from the drop down menu the color that you would like to have your background be.


Clicking on the Borders tab allows you to choose the style and width of your border, as well as the color. You can choose to have a solid border, or a specific dashed style.

PPTFormatTableStyle.jpg

Inserting a Sound and Movie into PowerPoint:

Adding sound and movie clips to your presentation make it more interesting for the audience and gives you the opportunity to share information in a unique way. Students can input clips of famous speeches or famous events. Instead of simply talking about it, why not show it or listen to it?

To insert a sound clip into your presentation, you first must have your sound file saved on your computer. Once you have save the necessary files, go to the menu bar and click Insert > Movies and Sound > Sound from File.

INSERTIMAGE

You will then be asked which file you would like to insert. Once you have selected your file, click OK. You will then be asked whether or not you want the sound to play automatically, or at the click of a mouse, once that slide has been opened.

INSERTIMAGE

You will then see the icon to the left appear on your slide. You will be able to move this icon to a location of your choice.

INSERTIMAGE

Inserting a movie follows a similar process. Click Insert> Movie and Sounds > Movie from File. You will then be asked to select your movie file. Once you have selected your file you will be asked whether you want the video clip to play automatically or after you click your mouse.

With both sound clips and video clips there are options that you can select that can change the way your sound/video plays. By right clicking on your video/sound clip, once it has been placed on the slide, you can open a contextual menu. You want to select Edit Sound Object or Edit Video Object.

Here you can choose to loop your file, edit your sound volume and even hide the “sound” icon.

Inserting a Diagram into PowerPoint

To insert a diagram such as a Venn Diagram or an organizational chart go to the menu bar and select Insert > Diagram.

A window will appear asking you which type of diagram you would like to work with.

INSERTIMAGE

Once you have selected the type of diagram and clicked OK the diagram will be placed in your slide. To make changes to the diagram, double click it to make changes such as line color, background color, size, and so on.

With Each type of diagram, a tool box will open up, allowing you to insert more shapes, or change the layout of you diagram. Note that each diagram comes with a slightly different tool box. The tool box shown below is used with the Pyramid Diagram.

INSERTIMAGE

To the left is a sample diagram that can be used to do a Character Sketch or a comparison of tow different objects. The diagram on the left was created by a student who compared two different characters in a book, list there differences as well as their similarities.

INSERTIMAGE

Word, Excel and PowerPoint give you a lot of different tools that you can use to have students create organizers, whether they are graphical, textual, or a combination of both. These programs can give your students a multitude of ways to show their own representations of what it is they are learning. Whether there is one computer in the classroom that student have to share or a laptop for each student graphic representation of learning can be created so that students have the opportunity to show what they are learning and express the questions they still have.

Additional Resources

Below are some additional resources about things that you might want to try with Word, Excel, or PowerPoint. Microsoft has a long list of templates that you can download for use, just make sure that you have the correct version. There is also an area of Microsoft that is called Innovative Teachers. This site has a variety of ideas on things students and teachers can do in the classroom as well as tips on how to do them. Go there and borrow some ideas or simply use it to see what ideas are out there.


Education Templates from Microsoft

General Templates from Microsoft

Innovative Teachers web site at Microsoft


Classroom Tips from the Innovative Teachers site Classroom tip Archivefrom Microsoft

Let's Play Some Music 
Spice up your presentations by having PowerPoint control which musical track or tracks play during a slide show. Explore how to control a music CD right from a slide. Decide which track or tracks to play and for how long.
Favorite Authors 
Survey the students to find out their favorite authors or favorite books. Compile the information and write it on the chalkboard. Then create a pie chart of the information, following the instructions below. (You may want to have older students create their own pie charts.) Use the pie chart to kick off a group discussion of why these authors and their works are so popular. You might even want to try out different types of charts to see which type best represents the data. For the more advanced and older children, let them explore the many formatting changes that can be made to charts such as colors and patterns.
Create a Timeline in Microsoft Excel 
Students create a timeline. They designate periods of time by utilizing fill colors to fill in groups of cells. Text can even be entered sideways to mark the events being represented. If students are feeling creative, they can enter text inside a drawing such as a rectangle or add pictures to jazz up the timeline. Younger students might just use pictures to represent events on their timeline.
Use the Calendar Wizard in Microsoft Word 2002
Monthly calendars that coincide with classroom activities, lessons, and projects-what a great way to start a new school year! Why not create a September calendar that shows special events for the first month of school? How about creating calendars that younger students can use to learn the days and months of the year, as well as to learn special holidays? Older students can use their own calendars to keep track of due dates for projects and reports. Some curriculum-related calendars include "This Day in History," temperature or weather calendars (daily, weekly, or monthly logs), weekly spelling words, and vocabulary challenges for each week of a month.
Personal tools
Namespaces
Variants
Actions
Navigation
Technology Services
Toolbox
Wiki Help